






























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=device-width, initial-scale=1.0">

  
  <meta name="layout" content="Content - Insider" />
  
    <meta name="oid" content="12757898" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=2c01b6881cf30da0a99629540802082b" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=2c01b6881cf30da0a99629540802082b" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=2c01b6881cf30da0a99629540802082b" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=2c01b6881cf30da0a99629540802082b" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/kanji-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Humboldt Insider RSS: Whole Site" href="https://www.humboldtinsider.com/humboldt/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Humboldt Insider RSS: Food &amp; Drink Section" href="https://www.humboldtinsider.com/humboldt/Rss.xml?oid=8039370" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Humboldt Insider RSS: Drink" href="https://www.humboldtinsider.com/humboldt/Rss.xml?oid=8039428" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Humboldt Insider RSS: Comments on Drink" href="https://www.humboldtinsider.com/humboldt/Rss.xml?id=comments&amp;oid=8039428" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=63bd2dc53c56d14d4fae7063f6bac521"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=63bd2dc53c56d14d4fae7063f6bac521"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.humboldtinsider.com\/humboldt\/Profile", "https:\/\/posting.humboldtinsider.com\/humboldt\/MyProfile");
  </script>
  
  
  

  
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,700|Roboto:100,300,400,700|Work+Sans:300,500,600,700|Lato:400,700" rel="stylesheet">


<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">



<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-in_leaderboard_top'] = googletag.defineSlot('/1046892/IN-Leaderboard-Top', [728, 90], 'div-gpt-ad-in_leaderboard_top').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-in_leaderboard_bottom'] = googletag.defineSlot('/1046892/IN-Leaderboard-Bottom', [728, 90], 'div-gpt-ad-in_leaderboard_bottom').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-in_mediumrectangle_top'] = googletag.defineSlot('/1046892/IN-MediumRectangle-Top', [300, 250], 'div-gpt-ad-in_mediumrectangle_top').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-in_mediumrectangle_middle'] = googletag.defineSlot('/1046892/IN-MediumRectangle-Middle', [300, 250], 'div-gpt-ad-in_mediumrectangle_middle').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-in_mediumrectangle_bottom'] = googletag.defineSlot('/1046892/IN-MediumRectangle-Bottom', [300, 250], 'div-gpt-ad-in_mediumrectangle_bottom').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-in_mediumrectangle_inline'] = googletag.defineSlot('/1046892/IN-MediumRectangle-Inline', [300, 250], 'div-gpt-ad-in_mediumrectangle_inline').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-in_largerectangle'] = googletag.defineSlot('/1046892/IN-LargeRectangle', [300, 600], 'div-gpt-ad-in_largerectangle').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-in_mobileleaderboard_top'] = googletag.defineSlot('/1046892/IN-MobileLeaderboard-Top', [320, 50], 'div-gpt-ad-in_mobileleaderboard_top').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-in_mobilerectangle_inline__probably_not_necessary_'] = googletag.defineSlot('/1046892/IN-MobileRectangle-Inline (probably not necessary)', [300, 250], 'div-gpt-ad-in_mobilerectangle_inline__probably_not_necessary_').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-in_mobileleaderboard_fixed'] = googletag.defineSlot('/1046892/IN-MobileLeaderboard-Fixed', [320, 50], 'div-gpt-ad-in_mobileleaderboard_fixed').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["fooddrinkinsider"]);
                googletag.pubads().setTargeting('category', ["Drink"]);
                googletag.pubads().setTargeting('oid', ["12757898"]);
                googletag.pubads().setTargeting('tags', ["The Booth Brewing Co","Dead Reckoning Tavern","The Local Cider Bar","Humboldt Brews","The Siren's Song Tavern","Arts & Drafts","The Madrone Brick Fire Pizza and Taproom"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    // Clean up ad container.
                    jQuery('#' + id).css({width: '', height: ''});
                    // Refresh slot.
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    // Clean up all ad containers.
                    jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                    // Refresh all (refreshable) slots.  Wish I could use Object.values().
                    var slots = [];
                    for (var id in Foundation.Ad.slots) {
                      if (Foundation.Ad.slots[id].refresh) {
                        slots.push(Foundation.Ad.slots[id]);
                      }
                    }
                    googletag.pubads().refresh(slots);
                  }
                };
                // Refresh on foundation:ad:refresh jQuery event.
                Foundation.Ad.refreshlockout = false;
                jQuery(document).on("foundation:ad:refresh", function(event) {
                  if (Foundation.Ad.refreshlockout == false) {
                    Foundation.Ad.refreshlockout = true;
                    window.setTimeout(function () {
                      Foundation.Ad.refreshlockout = false;
                    }, 2500);
                    Foundation.Ad.refresh();
                  }
                });
                // Mark slots refreshable by default.
                for (var id in Foundation.Ad.slots) {
                  if (!('refresh' in Foundation.Ad.slots[id])) {
                    Foundation.Ad.slots[id].refresh = true;
                  }
                }
              }); 
          </script>






<meta name="p:domain_verify" content="4f9591a4958ecf3a39017531b906adb0"/>
  <script>

// maintain equal heights for story header area
jQuery(document).ready(function(){
  var reHeightIt = function () {
    var gridHeader = jQuery("div#gridHeader")
    var headline = jQuery("#StoryHeader").outerHeight()
    var bread = jQuery("#StoryBreadcrumb").outerHeight()
    var magnum = jQuery("#MagnumImage").outerHeight()
    var author = jQuery("div#InsiderBylineWithToolsWrapper").outerHeight()
    var noImage = headline+bread;
    var three = headline+magnum+bread;
    var calculatedHeightNoImage = noImage;
    var calculatedHeight = Math.max(author,three);
   if (!magnum){
   gridHeader.css("height",calculatedHeightNoImage+"px");
    } else {
    gridHeader.css("height",calculatedHeight+"px");
    }
  }
  setTimeout(reHeightIt,1000)
  jQuery( window ).resize(reHeightIt)
})
</script>
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Beer with Seoul | Drink | Humboldt Insider" />
  <meta name="description" content="South Korea&rsquo;s The Booth Brewery  takes root in Humboldt County" />
  <meta name="keywords" content="The Booth Brewing Co., Dead Reckoning Tavern, The Local Cider Bar, Humboldt Brews, The Siren&#39;s Song Tavern, Arts &amp; Drafts, The Madrone Brick Fire Pizza and Taproom, Humboldt Insider" />
  <title>Beer with Seoul | Drink | Humboldt Insider</title>

  
  
    <meta name="date" content="2019-01-15 04:00:00" />
  

  
  
  
    <meta name="author" content="Grant Scott-Goforth">
  

  
  
  <meta name="news_keywords" content="the booth brewing co, dead reckoning tavern, the local cider bar, humboldt brews, the sirens song tavern, arts  drafts, the madrone brick fire pizza and taproom, humboldt insider" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/northcoast/imager/u/slideshow/12757897/in19-1-s8.3-magnum.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/northcoast/imager/u/slideshow/12757897/in19-1-s8.3-magnum.jpg" />
  

  
    
      <link rel="canonical" href="https://www.humboldtinsider.com/humboldt/beer-with-seoul/Content?oid=12757898" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="/humboldt/beer-with-seoul/Content?oid=12757898" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.humboldtinsider.com/humboldt/beer-with-seoul/Content?oid=12757898&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.humboldtinsider.com/humboldt/beer-with-seoul/Content?oid=12757898" />
    
  

  

  
  <meta property="og:site_name" content="Humboldt Insider" />
  <meta property="og:title" content="Beer with Seoul" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/northcoast/imager/u/slideshow/12757897/in19-1-s8.3-magnum.jpg" />

    
      <meta property="og:image:width" content="616" />
      <meta property="og:image:height" content="352" />
    
  

  
  
    <meta property="og:description" content="South Korea&rsquo;s The Booth Brewery  takes root in Humboldt County" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/northcoast/imager/u/slideshow/12757897/in19-1-s8.3-magnum.jpg">

    
    

    
      <meta name="twitter:creator" content="http://www.twitter.com/GScottGoforth">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Beer with Seoul">
    <meta name="twitter:description" content="South Korea&rsquo;s The Booth Brewery  takes root in Humboldt County">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">12757898</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190203112427</Attribute>
        <Attribute name="creationdate">20190111105648</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190116040000</Attribute>
            <Attribute name="releasedate">20190116</Attribute>
            <Attribute name="releaseepoch">1547640000</Attribute>
            <Attribute name="title">Beer with Seoul</Attribute>
            <Attribute name="author">2190783</Attribute>
            <Attribute name="authorname">Grant Scott-Goforth</Attribute>
            <Attribute name="authorsortname">Grant Scott-Goforth</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.humboldtinsider.com\/humboldt\/beer-with-seoul\/Content?oid=12757898"
          },
          "headline": "Beer with Seoul",
          
            "description": "The Booth Brewing Co., one of the newest additions to Humboldt County's craft beer scene, began over a craving for one of humankind's simplest and surest pleasures: pizza and beer. In 2013, beer lovers Sunghoo Yang and Heeyoon Kim, a financial analyst and medical doctor, respectively, joined forces with Daniel Tudor, an Economist writer living in Seoul who lamented the lack of craft brewing in South Korea.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/northcoast\/imager\/u\/original\/12757897\/in19-1-s8.3-magnum.jpg",
              "width": 1600,
              "height": 914,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-01-15T04:00:00",
          "dateModified": "2019-02-03T11:24:27",
          
            "author": {
              "name": "Grant Scott-Goforth",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Humboldt Insider",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.humboldtinsider.com\/imager\/b\/google-amp-logo\/7142388\/1935\/Insider_Humboldt-share.png",
                "width": 1200,
                "height": 630,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentInsider Drink fooddrinkinsider Kanji10Zone">



<div id="fb-root"></div>


  <script>
    dnLoadScript("https://connect.facebook.net/en_US/all.js", true);
    window["fbAsyncInit"] = function () {
        FB.init({
            "appId": null,
            "xfbml": true
        });
    };
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  
  <script src="/scripts/superfish/js/superfish.js"></script>

  <div id="LogoNavSearch" class="Leader ContentInsider ">
    

    <div id="headerSearch">
      

      
        

        

        <form class="prepTextForm search-form" id="searchbox_017793458706336421686:jlre5_bz3rs" action="https://www.humboldtinsider.com/humboldt/Search">
          <input type="hidden" name="cx" value="017793458706336421686:jlre5_bz3rs" />
          <input type="hidden" name="cof" value="FORID:9" />

          <div class="searchElements">
            <input type="submit" name="sa" value="Search" />
            <input id="search-input" class="searchUpDown" autocomplete="off" type="text"  name="q" size="25" placeholder="Search Humboldt Insider" />

              <ul id="search-dropdown" class="search-dropdown" style="display:none;">
                <li class="search-option"><a href="https://www.humboldtinsider.com/humboldt/ArticleArchives">in Articles</a></li>
                <li class="search-option"><a href="https://www.humboldtinsider.com/humboldt/LocationSearch">in Locations</a></li>
                <li class="search-option"><a href="https://www.humboldtinsider.com/humboldt/EventSearch">in Events</a></li>
                <li class="search-option"><a class="search-all" href="https://www.humboldtinsider.com/humboldt/Search">All</a></li>
              </ul>
         </div>

        </form>

        <script>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</script>
      
    </div>

    
    <div id="headerLogo">
    
      <div id="logo"><a href="https://www.humboldtinsider.com/"><em>Humboldt Insider</em></a></div>
    
    </div>

    

      
          <a id="hamburger" href="#">Menu</a>
          <ul id="mainNav" class="sf-menu">
        
        

        

        <li id="NavItem_CurrentIssue">
          <a id="CurrentIssue" href="/humboldt/IssueArchives?issue=latest" target="_self">Current Issue</a> 
          
        </li>

        
      
        

        

        <li id="NavItem_PerfectTrips">
          <a id="PerfectTrips" href="/humboldt/perfect-trips/Section?oid=8039369" target="_self">Perfect Trips</a> 
          
              <ul id="NavMenu_PerfectTrips" style="display: none;">
            
            
            <li id="MenuLink_AllPerfectTrips">
              <a id="AllPerfectTrips" href="/humboldt/perfect-trips-insider/Section?oid=8039369" target="_self">All Perfect Trips</a> 
            </li>
            
          
            
            <li id="MenuLink_Spring">
              <a id="Spring" href="/humboldt/spring/Category?oid=8039386" target="_self">Spring</a> 
            </li>
            
          
            
            <li id="MenuLink_Summer">
              <a id="Summer" href="/humboldt/summer/Category?oid=8039393" target="_self">Summer</a> 
            </li>
            
          
            
            <li id="MenuLink_Fall">
              <a id="Fall" href="/humboldt/fall/Category?oid=8039400" target="_self">Fall</a> 
            </li>
            
          
            
            <li id="MenuLink_Winter">
              <a id="Winter" href="/humboldt/winter/Category?oid=8039407" target="_self">Winter</a> 
            </li>
            
          
              </ul>
            
        </li>

        
      
        

        

        <li id="NavItem_Shopping">
          <a id="Shopping" href="/humboldt/shopping/Section?oid=8039371" target="_self">Shopping</a> 
          
        </li>

        
      
        

        

        <li id="NavItem_Stories">
          <a id="Stories" href="/humboldt/stories/Section?oid=8039368" target="_self">Stories</a> 
          
              <ul id="NavMenu_Stories" style="display: none;">
            
            
            <li id="MenuLink_AllStories">
              <a id="AllStories" href="https://www.humboldtinsider.fdncms.com/humboldt/stories/Section?oid=8039368" target="_self">All Stories</a> 
            </li>
            
          
            
            <li id="MenuLink_Profile">
              <a id="Profile" href="/humboldt/profile/Category?oid=8039372" target="_self">Profile</a> 
            </li>
            
          
            
            <li id="MenuLink_Adventure">
              <a id="Adventure" href="/humboldt/adventure/Category?oid=8039379" target="_self">Adventure</a> 
            </li>
            
          
            
            <li id="MenuLink_Feature">
              <a id="Feature" href="https://www.humboldtinsider.fdncms.com/humboldt/feature/Category?oid=10691407" target="_self">Feature</a> 
            </li>
            
          
              </ul>
            
        </li>

        
      
        

        

        <li id="NavItem_FoodDrink">
          <a id="FoodDrink" href="/humboldt/food-and-drink/Section?oid=8039370" target="_self">Food & Drink</a> 
          
              <ul id="NavMenu_FoodDrink" style="display: none;">
            
            
            <li id="MenuLink_AllFoodDrink">
              <a id="AllFoodDrink" href="/humboldt/food-and-drink-insider/Section?oid=8039370" target="_self">All Food & Drink</a> 
            </li>
            
          
            
            <li id="MenuLink_Dining">
              <a id="Dining" href="/humboldt/dining/Category?oid=8039414" target="_self">Dining</a> 
            </li>
            
          
            
            <li id="MenuLink_Casual">
              <a id="Casual" href="/humboldt/casual/Category?oid=8039421" target="_self">Casual</a> 
            </li>
            
          
            
            <li id="MenuLink_Drink">
              <a id="Drink" href="/humboldt/drink/Category?oid=8039428" target="_self">Drink</a> 
            </li>
            
          
              </ul>
            
        </li>

        
      
        

        

        <li id="NavItem_Resources">
          <a id="Resources" href="/humboldt/InsiderContactUs/Page" target="_self">Resources</a> 
          
        </li>

        
      
          </ul>

          <script>
          jQuery('#LogoNavSearch .sf-menu').superfish()
          jQuery('#hamburger').click(function(e){
            e.preventDefault()
            jQuery('ul#mainNav').toggleClass('showing')
          })
          </script>
        

  </div><!-- End #LogoNavSearch -->



  <div id="InsiderLeaderboardTop" class="Leader ContentInsider ">
    <!-- /1046892/IN-Leaderboard-Top -->
      <div id="div-gpt-ad-in_leaderboard_top" style="display: none;" data-content-type="ad" data-slot="/1046892/IN-Leaderboard-Top" data-output="asynchronous" data-width="728" data-height="90">

      </div>
    

    

    <script>
    (function(){

      var breakPoint = 760
      var displayUnderBreakpoint = false;
      var lastDisplayStatus = false

      var updateInterval = 100
      var resizeUpdating = false

      var InsiderLeaderboardTopAdDisplayed = false

      function displayAd(){
        if(!InsiderLeaderboardTopAdDisplayed){
          googletag.cmd.push(function() {
            console.log("googletag.display fired")
            googletag.display('div-gpt-ad-in_leaderboard_top')
          })
        }
        jQuery('#InsiderLeaderboardTop').show()
        lastDisplayStatus = true
        InsiderLeaderboardTopAdDisplayed = true
      }

      function hideAd(){
        lastDisplayStatus = false
        jQuery('#InsiderLeaderboardTop').hide()
      }

      function displayAdByScreenSize(){
        if(displayUnderBreakpoint){
          if(window.innerWidth < breakPoint){
            if(lastDisplayStatus == false){
              console.log("show displayUnderBreakPoint")
              displayAd()
            }
          }else if(window.innerWidth >= breakPoint){
            console.log("hide displayUnderBreakpoint")
            hideAd()
          }
        } else {
          if(window.innerWidth >= breakPoint){
            if(lastDisplayStatus == false){
              console.log("show !displayUnderBreakPoint")
              displayAd()
            }
          }else if(window.innerWidth < breakPoint){
            console.log("hide !displayUnderBreakpoint")
            hideAd()
          }
        }
      }

      function updateDisplayAdByScreenSize() {
        if(!resizeUpdating){
          setTimeout(function(){

            displayAdByScreenSize()
            resizeUpdating = false

          },updateInterval)
        }
        resizeUpdating = true
      }

      displayAdByScreenSize = displayAdByScreenSize.bind(this)
      updateDisplayAdByScreenSize = updateDisplayAdByScreenSize.bind(this)

      displayAdByScreenSize()
      window.addEventListener('resize', updateDisplayAdByScreenSize)

    })();
    </script>
  </div>
 
  <div id="InsiderLeaderboardTopSpacer"></div>


  <script>
 setInterval(function(){
    if ( jQuery('#InsiderLeaderboardTop > div').height() > 10 ) {
      jQuery('#InsiderLeaderboardTopSpacer').addClass('showing')
   } else {
      jQuery('#InsiderLeaderboardTopSpacer').removeClass('showing')
   }
  },200)
  </script>



  <div id="InsiderLeaderboardTop320x50" class="Leader ContentInsider ">
    <!-- /1046892/IN-MobileLeaderboard-Top -->
      <div id="div-gpt-ad-in_mobileleaderboard_top" style="display: none;" data-content-type="ad" data-slot="/1046892/IN-MobileLeaderboard-Top" data-output="asynchronous" data-width="320" data-height="50">

      </div>
    

    

    <script>
    (function(){

      var breakPoint = 760
      var displayUnderBreakpoint = true;
      var lastDisplayStatus = false

      var updateInterval = 100
      var resizeUpdating = false

      var InsiderLeaderboardTop320x50AdDisplayed = false

      function displayAd(){
        if(!InsiderLeaderboardTop320x50AdDisplayed){
          googletag.cmd.push(function() {
            console.log("googletag.display fired")
            googletag.display('div-gpt-ad-in_mobileleaderboard_top')
          })
        }
        jQuery('#InsiderLeaderboardTop320x50').show()
        lastDisplayStatus = true
        InsiderLeaderboardTop320x50AdDisplayed = true
      }

      function hideAd(){
        lastDisplayStatus = false
        jQuery('#InsiderLeaderboardTop320x50').hide()
      }

      function displayAdByScreenSize(){
        if(displayUnderBreakpoint){
          if(window.innerWidth < breakPoint){
            if(lastDisplayStatus == false){
              console.log("show displayUnderBreakPoint")
              displayAd()
            }
          }else if(window.innerWidth >= breakPoint){
            console.log("hide displayUnderBreakpoint")
            hideAd()
          }
        } else {
          if(window.innerWidth >= breakPoint){
            if(lastDisplayStatus == false){
              console.log("show !displayUnderBreakPoint")
              displayAd()
            }
          }else if(window.innerWidth < breakPoint){
            console.log("hide !displayUnderBreakpoint")
            hideAd()
          }
        }
      }

      function updateDisplayAdByScreenSize() {
        if(!resizeUpdating){
          setTimeout(function(){

            displayAdByScreenSize()
            resizeUpdating = false

          },updateInterval)
        }
        resizeUpdating = true
      }

      displayAdByScreenSize = displayAdByScreenSize.bind(this)
      updateDisplayAdByScreenSize = updateDisplayAdByScreenSize.bind(this)

      displayAdByScreenSize()
      window.addEventListener('resize', updateDisplayAdByScreenSize)

    })();
    </script>
  </div>


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    


  <div id="InsiderCrumbTopper" class="GlobalHeader ContentInsider ">
    <p class="issueInfo">
      <span class="date">
          <a href="https://www.humboldtinsider.com/humboldt/IssueArchives?issue=12750049">Winter/Spring 2019</a>
      </span>
  </div> <!-- end InsiderCrumbTopper -->





  
    <div id="StoryBreadcrumb" class="GlobalHeader ContentInsider ">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.humboldtinsider.com/humboldt/IssueArchives?issue=12750049">January 16, 2019</a>
          
        </span>

  			
          <a href="https://www.humboldtinsider.com/humboldt/food-and-drink/Section?oid=8039370">Food & Drink</a>
        
        
          &raquo; <a href="https://www.humboldtinsider.com/humboldt/ArticleArchives?category=8039428">Drink</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  








<div id="InsiderBylineWithToolsWrapper" class="GlobalHeader ContentInsider Wrapper">
  
    
      <div id="InsiderBylineWithTools" class="GlobalHeader ContentInsider  clearfix">
        <a class="authorThumb" href="https://www.humboldtinsider.com/humboldt/ArticleArchives?author=2190783">
        
          
          <img src="/imager/b/story/2190783/9240/grant.jpg" border="0" width="250" height="250" alt="Grant Scott-Goforth" />
        
        </a>
        <a href="https://www.humboldtinsider.com/humboldt/ArticleArchives?author=2190783"><h4>By Grant Scott-Goforth</h4></a> 
      </div> <!-- InsiderBylineWithTools -->
    
  
  
    
  
  
    
    















  
  
  

  
  
  

  
 
  




    
    
    <div id="insetTools" class="toolList">
      <ul>
        <li class="l0 first">
          



<a id="FacebookDynamic" class="MicroComponent InsiderBylineWithTools " href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.humboldtinsider.com/humboldt/beer-with-seoul/Content%3Foid%3D12757898" target="_blank">Share on Facebook</a>


<script>
  jQuery(document).on("slideshow:change", function(event) {
    var canonical = event.canonical || event.url;
    if (canonical) {
      jQuery("a#FacebookDynamic").attr("href", "https://www.facebook.com/sharer/sharer.php?u=" + canonical);
    }
  });
</script>
</li> <li class="l0">



<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script>
<a id="TwitterDynamic" class="MicroComponent InsiderBylineWithTools " href="https://twitter.com/intent/tweet?url=https%3A//www.humboldtinsider.com/humboldt/beer-with-seoul/Content%3Foid%3D12757898&text=Beer%20with%20Seoul">
  Tweet
</a>


<script>
  jQuery(document).on("slideshow:change", function(event) {
    var canonical = event.canonical || event.url;
    if (canonical) {
      jQuery("a#TwitterDynamic").attr("href", "https://twitter.com/intent/tweet?url=" + canonical + "&text=Beer%20with%20Seoul");
    }
  });
</script>
</li>






<a id="EmailDynamic" class="emailAction MicroComponent InsiderBylineWithTools " title="Email" href="mailto:?subject=Humboldt%20Insider%3A%20%20Beer%20with%20Seoul&body=https%3A//www.humboldtinsider.com/humboldt/beer-with-seoul/Content%3Foid%3D12757898%0A%0A%20%20South%20Korea%E2%80%99s%20The%20Booth%20Brewery%20%20takes%20root%20in%20Humboldt%20County" rel="nofollow">Email</a>


<script>
  jQuery(document).on("slideshow:change", function(event) {
    var canonical = event.canonical || event.url;
    if (canonical) {
      jQuery("a#EmailDynamic").attr("href", "mailto:?subject=Humboldt%20Insider%3A%20%20Beer%20with%20Seoul&body=" + canonical);
    }
  });
</script>

      </ul>
    </div>
    
    
      <script type="text/javascript">
        Foundation.Tools.setup();
      </script>
    
  
    
</div>








    





      
  
  
  
  
  
  
  
  
  
  
    <div id="InsiderStoryImagesFlipbook" class="GlobalHeader ContentInsider ">
      <div id="InsiderStoryImagesFlipbook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="1026" -->
            <span class="clicktozoom">
              
               Click to see all images (2) 
              
            </span>
            
            
            
              <a rel="InsiderStoryImagesFlipbook_imgGroup" class="zoomable" href="https://media1.fdncms.com/northcoast/imager/u/zoom/12757900/in19-1-s8.3-2.jpg" title="Citra Hop Ale."><img src="https://media1.fdncms.com/northcoast/imager/u/story/12757900/in19-1-s8.3-2.jpg" alt="Citra Hop Ale." /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      Citra Hop Ale.
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
            
          <div class="photoGridWrap">
            <div class="photoGrid">
              
                    
                    
                  
                    <a href="https://media1.fdncms.com/northcoast/imager/u/zoom/12757901/in19-1-s8.3-1.jpg" class="zoomable" rel="InsiderStoryImagesFlipbook_imgGroup" title="Kukmin IPA." style="background-image: url(https://media1.fdncms.com/northcoast/imager/u/square/12757901/in19-1-s8.3-1.jpg);">&nbsp;</a>                
                  
                
              
            </div><!-- .photoGrid -->
          </div><!-- .photoGridWrap -->
          <div class="clearfix"></div>
        
        
      </div><!-- .flipBook -->
      
      
      
      
    </div>
  







  

  

  
    <div id="StoryHeader" class="GlobalHeader ContentInsider   home_feature_visitor_s_guide">
      <div class="storyHead">
        <h1 class="headline headline-12757898">Beer with Seoul&nbsp;</h1>        
        
          <h2 class="subheadline">South Korea’s The Booth Brewery <br> takes root in Humboldt County</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.humboldtinsider.com/author/grant-scott-goforth" rel="author">Grant Scott-Goforth</a>
              
                
                  
                    <span class="email"><a href="mailto:grant@northcoastjournal.com" Title="grant@northcoastjournal.com">grant@northcoastjournal.com</a></span>
                  
                
              
                
                  
                    <span class="twitter"><a href="http://www.twitter.com/GScottGoforth" title="GScottGoforth" target="_blank">@GScottGoforth</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  



  









  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="GlobalHeader ContentInsider ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media1.fdncms.com/northcoast/imager/u/original/12757897/in19-1-s8.3-magnum.jpg" class="zoomable"><img src="https://media1.fdncms.com/northcoast/imager/u/magnum/12757897/in19-1-s8.3-magnum.jpg" width="620" height="354" class="magnum" alt="in19-1-s8.3-magnum.jpg" srcset="https://media1.fdncms.com/northcoast/imager/u/magnum2x/12757897/in19-1-s8.3-magnum.jpg 1.5x" /></a>
          
          
          
            
            
              
                
              
            
              
                
              
            
          
        </div>
      </div>
    
    
    
    
  


  </div><!-- end gridHeader -->

  <div id="gridMain">
    <!-- ZoneA -->
    <div id="gridTopRow">
      




<div id="StoryLayout" class="HomeTopRow ContentInsider  home_feature visitor_s_guide">

  

    

    
































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature visitor_s_guide">
        
      
        

        
        
          <p>
         
</p>
  
<p class="firstParagraph">
          <br>
          The Booth Brewing Co., one of the newest additions to Humboldt County's craft beer scene, began over a craving for one of humankind's simplest and surest pleasures: pizza and beer.    
</p>
   
<p></p>
    
<p>
        In 2013, beer lovers Sunghoo Yang and Heeyoon Kim, a financial analyst and medical doctor, respectively, joined forces with Daniel Tudor, an <i>Economist</i> writer living in Seoul who lamented the lack of craft brewing in South Korea. The three envisioned an intimate neighborhood gathering place — a booth — where folks could gather to enjoy a slice and a brew.   
</p>
     <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/northcoast/imager/u/original/12757900/in19-1-s8.3-2.jpg" class="zoomable" rel="contentImg_gal-12757898" title="Citra Hop Ale.">                  <img src="https://media1.fdncms.com/northcoast/imager/u/blog/12757900/in19-1-s8.3-2.jpg?cb=1547233412" width="250" height="437" alt="Citra Hop Ale." srcset="https://media1.fdncms.com/northcoast/imager/u/blog2x/12757900/in19-1-s8.3-2.jpg 1.5x, https://media1.fdncms.com/northcoast/imager/u/blog3x/12757900/in19-1-s8.3-2.jpg 2.5x" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Citra Hop Ale.                    </li>                                                                                                </ul>                                                       </div>    
<p>
        Playing off the popular Korean meal/pastime "<i>chimaek</i>," a portmanteau of the words for chicken and beer, they invented "<i>pimaek</i>" — pizza and beer — and opened the first Booth bar in a small alleyway in Seoul. This early incarnation served one beer and two varieties of pizza: cheese and pepperoni. Despite, or perhaps because of The Booth's simplicity, things moved quickly from there. It expanded to seven bars in South Korea and soon had trouble meeting the high demand for its beer.    
</p>
      
<p>
         With a desire to create a broader repertoire of beer styles and fulfill their customers' insatiable thirst, The Booth's founders began to look at expanding production outside of South Korea. On a honeymoon to San Francisco, Yang and Kim (who married after The Booth was created) visited the namesake bar of the now giant Danish craft brewery, Mikkeller. Famous for its collaborations, experimentation and quality, Yang was inspired to serve Mikkeller beers in South Korea. Following the success of that venture, The Booth and Mikkeller collaborated on a beer.    
</p>
      
<p>
         With a successful international collaboration under its belt, The Booth looked to continue expanding. However, South Korean tax structure was hard on small breweries and import regulations made it difficult for the company to ensure the freshness of ingredients, putting a damper on its plans.   
</p>
      
<p>
         Meanwhile, things were shifting in Humboldt County. Lost Coast Brewery, one of Humboldt County's oldest and largest craft breweries, had outgrown its production space near the Eureka waterfront. The Booth was aware of Lost Coast — one of the first craft beers available in South Korea  — and soon learned that the brewery was building a spacious new facility, leaving a modest space available. Smack in the center of the West Coast — craft brewing's ring of fire — Eureka was a natural place to expand The Booth's footprint.    
</p>
      
<p>
         The Booth began brewing beer for the South Korean market in June of 2017. Youngwon Lee, The Booth's head of U.S. operations, explained that there was a lot of local interest. Curious media outlets glommed onto the unlikely new resident's origin story and an excited population of thirsty locals began inquiring about The Booth's beer.    
</p>
     <div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/northcoast/imager/u/original/12757901/in19-1-s8.3-1.jpg" class="zoomable" rel="contentImg_gal-12757898" title="Kukmin IPA.">                  <img src="https://media1.fdncms.com/northcoast/imager/u/blog/12757901/in19-1-s8.3-1.jpg?cb=1547233434" width="250" height="438" alt="Kukmin IPA." srcset="https://media1.fdncms.com/northcoast/imager/u/blog2x/12757901/in19-1-s8.3-1.jpg 1.5x, https://media1.fdncms.com/northcoast/imager/u/blog3x/12757901/in19-1-s8.3-1.jpg 2.5x" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Kukmin IPA.                    </li>                                                                                                </ul>                                                       </div>    
<p>
        The company built a canning line for U.S. distribution in December of that year and has steadily expanded its line of beers to an eager American market ever since.    
</p>
      
<p>
         The Booth's savvy and eye-catching marketing has surely boosted its popularity. Variations of their spikey-haired "Boothman" — based on one of the founders' doodles — adorn each can, along with heaps of bold colors. The illustrator, Seoul- and Rotterdam-based Soña Lee, has created labels with winking nods to the North Coast, including a hybrid of the Boothman and Arcata's Dead Reckoning Tavern owner, the kilt-clad Theo Brown.   
</p>
      
<p>
         While its backstory and its marketing have certainly drawn an audience, Booth has garnered a dedicated following and a sterling reputation because of the quality of its product and its variety of inventive styles, which filled a gap, even in beer-rich Humboldt County.    
</p>
      
<p>
         Its flagship beer, the crisp and hoppy Kukmin IPA, can be found all over the North Coast in cans these days. It's less bitter than many IPAs, making it popular in the Korean market, while still appealing to hopheads.    
</p>
      
<p>
         Perhaps more exciting to locals, the EurekaSeoul series of hazy IPAs nails the style, maintaining a juicy and pungent flavor highlighted by a rotating cast of single hops. The character of the unique hops — including Huell melon, lemondrop, citra, Idaho 7 and mosaic, to date — stands out but still harmonizes with the base ingredients of the beer. Snag these when you see them.    
</p>
      
<p>
         Another standout is the Fun Follower Witbier, a light and quaffable wheat beer subtly flavored with lemongrass and peppercorn. This one pairs well with a variety of dishes from both continents. It should come as no surprise, given the original ambition to create the perfect combo of pizza and beer, that playing with flavors and ingredients — as well as food pairings — is one of The Booth's fortes.   
</p>
      
<p>
         "Fun is our first ingredient with beers that we make," Lee said. "What we put into the cans are serious beers that we study over time and make. I think we'll never stop in terms of new products and being creative."   
</p>
      
<p>
         The bad news: The Booth doesn't currently have a tasting room. The team is working on some ideas, Lee promised, but it's likely some time off. (They've gotten negative online reviews from crabby folks expecting to find an onsite pub, Lee said.) Luckily, canned beers are available in grocery stores, bars and restaurants all over the North Coast. The brewery recently picked up Bay Area distribution and Lee learned just last week that Whole Foods will soon carry The Booth in cans.    
</p>
      
<p>
         The South Korean keg system is also different than the system used by most U.S. breweries, although you can intermittently find The Booth on tap in Arcata at Dead Reckoning Tavern (815 J St., Arcata), The Local Cider Bar (828 I St., Arcata) and Humbrews (856 10th St., Arcata), and in Eureka at The Siren's Song Tavern (325 Second St., Eureka), Arts and Drafts (422 First St., Eureka) and The Madrone Brick Fire Pizza and Taphouse (421 Third St., Eureka). It's working on another keg system that should help them expand stateside, as well.   
</p>
      
<p>
         For now, your best bet for keeping up on The Booth's festivals, tap takeovers and soon-to-be-released beers is to follow its social media accounts or sign up for a newsletter on its website.   
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->














  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentInsider ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="https://www.humboldtinsider.com/humboldt/beer-with-seoul/Content?oid=12757898" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.humboldtinsider.com/humboldt/beer-with-seoul/Content%3Foid%3D12757898&text=Beer%20with%20Seoul" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Beer%20with%20Seoul&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fnorthcoast%2Fimager%2Fu%2Fslideshow%2F12757897%2Fin19-1-s8.3-magnum.jpg&amp;url=https%3A%2F%2Fwww.humboldtinsider.com%2Fhumboldt%2Fbeer-with-seoul%2FContent%3Foid%3D12757898" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="https://www.humboldtinsider.com/humboldt/beer-with-seoul/Content?oid=12757898" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.humboldtinsider.com/humboldt/Profile/MyFavorites?add=12757898">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="12757898" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.humboldtinsider.com/humboldt/Tools/EmailFriend?oid=12757898" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">

<a class="printAction" title="Print" href="https://www.humboldtinsider.com/humboldt/beer-with-seoul/Content?mode=print&amp;oid=12757898" rel="nofollow" target="_blank">Print</a>

      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  <div id="ArchiveLink" class="HomeTopRow ContentInsider ">
    <p class="moreArticles">
      
        <a href="https://www.humboldtinsider.com/humboldt/ArticleArchives?category=8039428">More Drink &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->


    </div>   
    
  <div id="gridLeftColumn">    
      
    <!-- Zone B -->
      <div id="leftColumnTopLeft">
        
      </div> 
      
      <!-- Zone C -->
      <div id="leftColumnTopRight">
        
      </div>
        
      <div class="clear"></div>
   
      <!-- Zone D -->
      <div id="leftColumnCenter">
        





  

  

  
  

  
    
  

  






























  



    
    
    
    

















  


  

      <div id="RelatedLocations" class="HomeLeftColumn ContentInsider RelatedItem">
        <h3><span class="headingText">
           
              Related Locations
            
         </span></h3>
        <ul>
    
    

    <li id="vcard-7853978" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/humboldt/LocationSearch?feature=Featured%20in%20Humboldt%20Insider" class="FeaturesIcons_featured_in_humboldt_insider" title="Featured in Humboldt Insider"><span>Featured in Humboldt Insider</span></a>
</div></span>
      <a href="https://www.humboldtinsider.com/humboldt/arts-and-drafts/Location?oid=7853978" class="fn org">Arts & Drafts</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">422 First St.</span><span class="hidden">, <span class="locality">Eureka</span></span>
        <span class="locationRegion"><a href="https://www.humboldtinsider.com/humboldt/LocationSearch?neighborhood=2125113">Eureka</a></span>
        <span class="hidden region">Ca</span>
        
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">40.80502</span>;<span class="longitude">-124.16724</span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationPhone tel"><img src="/images/icons/phone.gif" alt="phone" /> <span class="value">707-798-6329</span></span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationUrl"><a href="http://www.artsanddraftseureka.com" target="_blank" class="url">www.artsanddraftseureka.com</a></span>
        </li>
      

      
    </ul>
  </li>

    
  
    

    <li id="vcard-5188800" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/humboldt/LocationSearch?feature=Featured%20in%20Humboldt%20Insider" class="FeaturesIcons_featured_in_humboldt_insider" title="Featured in Humboldt Insider"><span>Featured in Humboldt Insider</span></a>
</div></span>
      <a href="https://www.humboldtinsider.com/humboldt/the-booth-brewing-co/Location?oid=5188800" class="fn org">The Booth Brewing Co.</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">123 W Third St.</span><span class="hidden">, <span class="locality">Eureka</span></span>
        <span class="locationRegion"><a href="https://www.humboldtinsider.com/humboldt/LocationSearch?neighborhood=2125113">Eureka</a></span>
        <span class="hidden region">Ca</span>
        
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">40.80227</span>;<span class="longitude">-124.17428</span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationPhone tel"><img src="/images/icons/phone.gif" alt="phone" /> <span class="value">572-5728</span></span>
        </li>
      
      

      
    </ul>
  </li>

    
  
    

    <li id="vcard-2870237" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/humboldt/LocationSearch?feature=Featured%20in%20Humboldt%20Insider" class="FeaturesIcons_featured_in_humboldt_insider" title="Featured in Humboldt Insider"><span>Featured in Humboldt Insider</span></a>
</div></span>
      <a href="https://www.humboldtinsider.com/humboldt/dead-reckoning-tavern/Location?oid=2870237" class="fn org">Dead Reckoning Tavern</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">815 J St.</span><span class="hidden">, <span class="locality">Arcata</span></span>
        <span class="locationRegion"><a href="https://www.humboldtinsider.com/humboldt/LocationSearch?neighborhood=2125106">Arcata</a></span>
        <span class="hidden region">CA</span>
        <span class="hidden postal-code">95521</span>
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">40.86883</span>;<span class="longitude">-124.08914</span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationPhone tel"><img src="/images/icons/phone.gif" alt="phone" /> <span class="value">630-5008</span></span>
        </li>
      
      

      
    </ul>
  </li>

    
  
    

    <li id="vcard-2191890" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/humboldt/LocationSearch?feature=Featured%20in%20Humboldt%20Insider" class="FeaturesIcons_featured_in_humboldt_insider" title="Featured in Humboldt Insider"><span>Featured in Humboldt Insider</span></a>
<a href="/humboldt/LocationSearch?feature=Menu" class="FeaturesIcons_menu" title="Menu"><span>Menu</span></a>
<a href="/humboldt/LocationSearch?feature=Members%20Pick" class="FeaturesIcons_members_pick" title="Members Pick"><span>Members Pick</span></a>
</div></span>
      <a href="https://www.humboldtinsider.com/humboldt/humboldt-brews/Location?oid=2191890" class="fn org">Humboldt Brews</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">856 10th St.</span><span class="hidden">, <span class="locality">Arcata</span></span>
        <span class="locationRegion"><a href="https://www.humboldtinsider.com/humboldt/LocationSearch?neighborhood=2125106">Arcata</a></span>
        <span class="hidden region">CA</span>
        <span class="hidden postal-code">95521</span>
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">40.87008</span>;<span class="longitude">-124.08730</span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationPhone tel"><img src="/images/icons/phone.gif" alt="phone" /> <span class="value">826-2739</span></span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationUrl"><a href="http://www.humboldtbrews.com" target="_blank" class="url">www.humboldtbrews.com</a></span>
        </li>
      

      
    </ul>
  </li>

    
  
    

    <li id="vcard-4876420" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/humboldt/LocationSearch?feature=Featured%20in%20Humboldt%20Insider" class="FeaturesIcons_featured_in_humboldt_insider" title="Featured in Humboldt Insider"><span>Featured in Humboldt Insider</span></a>
</div></span>
      <a href="https://www.humboldtinsider.com/humboldt/the-local-cider-bar/Location?oid=4876420" class="fn org">The Local Cider Bar</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">828 I St.</span><span class="hidden">, <span class="locality">Arcata</span></span>
        <span class="locationRegion"><a href="https://www.humboldtinsider.com/humboldt/LocationSearch?neighborhood=2125106">Arcata</a></span>
        <span class="hidden region">CA</span>
        <span class="hidden postal-code">95521</span>
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">40.86869</span>;<span class="longitude">-124.08770</span>
        </li>
      
      
      
        <li class="l1 longOnly">
          <span class="locationUrl"><a href="http://www.thelocalciderbar.com/" target="_blank" class="url">www.thelocalciderbar.com&hellip;</a></span>
        </li>
      

      
    </ul>
  </li>

    
  
    

    <li id="vcard-8229775" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/humboldt/LocationSearch?feature=Featured%20in%20Humboldt%20Insider" class="FeaturesIcons_featured_in_humboldt_insider" title="Featured in Humboldt Insider"><span>Featured in Humboldt Insider</span></a>
</div></span>
      <a href="https://www.humboldtinsider.com/humboldt/the-madrone-brick-fire-pizza-and-taproom/Location?oid=8229775" class="fn org">The Madrone Brick Fire Pizza and Taproom</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">421 Third St.</span><span class="hidden">, <span class="locality">Eureka</span></span>
        <span class="locationRegion"><a href="https://www.humboldtinsider.com/humboldt/LocationSearch?neighborhood=2125113">Eureka</a></span>
        <span class="hidden region">CA</span>
        <span class="hidden postal-code">95501</span>
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">40.80363</span>;<span class="longitude">-124.16800</span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationPhone tel"><img src="/images/icons/phone.gif" alt="phone" /> <span class="value">273-5129</span></span>
        </li>
      
      

      
    </ul>
  </li>

    
  
    

    <li id="vcard-2191382" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/humboldt/LocationSearch?feature=Featured%20in%20Humboldt%20Insider" class="FeaturesIcons_featured_in_humboldt_insider" title="Featured in Humboldt Insider"><span>Featured in Humboldt Insider</span></a>
</div></span>
      <a href="https://www.humboldtinsider.com/humboldt/the-sirens-song-tavern/Location?oid=2191382" class="fn org">The Siren's Song Tavern</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">325 Second St.</span><span class="hidden">, <span class="locality">Eureka</span></span>
        <span class="locationRegion"><a href="https://www.humboldtinsider.com/humboldt/LocationSearch?neighborhood=2125113">Eureka</a></span>
        <span class="hidden region">CA</span>
        <span class="hidden postal-code">95501</span>
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">40.80445</span>;<span class="longitude">-124.16814</span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationPhone tel"><img src="/images/icons/phone.gif" alt="phone" /> <span class="value">442-8778</span></span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationUrl"><a href="http://www.sirenssongtavern.com" target="_blank" class="url">www.sirenssongtavern.com</a></span>
        </li>
      

      
    </ul>
  </li>

    
  
        </ul>
      </div>

      
      
                




















  
      <div id="RecentByTag" class="HomeLeftColumn ContentInsider ">
        <h3 class="latestwinter">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">
    
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.humboldtinsider.com/humboldt/perfect-winter-trips/Content?oid=12750645">
        <img src="https://media2.fdncms.com/northcoast/imager/u/bigsquare/12750644/in19-1-s7-magnum.jpg"
             alt="Perfect Winter Trips"
             width="200"
             height="200"
             srcset="https://media2.fdncms.com/northcoast/imager/u/bigsquare2x/12750644/in19-1-s7-magnum.jpg 1.5x, https://media2.fdncms.com/northcoast/imager/u/bigsquare3x/12750644/in19-1-s7-magnum.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.humboldtinsider.com/humboldt/perfect-winter-trips/Content?oid=12750645">Perfect Winter Trips</a>
    </h4>
    <div class="date">Jan 16, 2019</div>
  </li>
    

    
  
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.humboldtinsider.com/humboldt/bout-that-time/Content?oid=12750990">
        <img src="https://media2.fdncms.com/northcoast/imager/u/bigsquare/12750993/in19-1-s5-magnum.jpg"
             alt="Bout That Time"
             width="200"
             height="200"
             srcset="https://media2.fdncms.com/northcoast/imager/u/bigsquare2x/12750993/in19-1-s5-magnum.jpg 1.5x, https://media2.fdncms.com/northcoast/imager/u/bigsquare3x/12750993/in19-1-s5-magnum.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.humboldtinsider.com/humboldt/bout-that-time/Content?oid=12750990">Bout That Time</a>
    </h4>
    <div class="date">Jan 16, 2019</div>
  </li>
    

    
  
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.humboldtinsider.com/humboldt/many-hats-and-roller-skates/Content?oid=8822138">
        <img src="https://media2.fdncms.com/northcoast/imager/u/bigsquare/11526618/insidernatalie-37.jpg"
             alt="Many Hats  &lt;br&gt;(and Roller Skates)"
             width="200"
             height="200"
             srcset="https://media2.fdncms.com/northcoast/imager/u/bigsquare2x/11526618/insidernatalie-37.jpg 1.5x, https://media2.fdncms.com/northcoast/imager/u/bigsquare3x/11526618/insidernatalie-37.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.humboldtinsider.com/humboldt/many-hats-and-roller-skates/Content?oid=8822138">Many Hats  <br>(and Roller Skates)</a>
    </h4>
    <div class="date">Apr  1, 2018</div>
  </li>
    

    
  
        
          <li class="l0 storyItem more">
            <a href="https://www.humboldtinsider.com/humboldt/ArticleArchives?tag=The%20Booth%20Brewing%20Co.%7C%7CDead%20Reckoning%20Tavern%7C%7CThe%20Local%20Cider%20Bar%7C%7CHumboldt%20Brews%7C%7CThe%20Siren%27s%20Song%20Tavern%7C%7CArts%20%26%20Drafts%7C%7CThe%20Madrone%20Brick%20Fire%20Pizza%20and%20Taproom" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  



 
  <div id="StoryTags" class="HomeLeftColumn ContentInsider ">
    <p class="tags">Tags: <a href="/humboldt/ArticleArchives?category=8039428" rel="tag">Drink</a>, <a href="/humboldt/ArticleArchives?tag=The%20Booth%20Brewing%20Co." rel="tag">The Booth Brewing Co.</a>, <a href="/humboldt/ArticleArchives?tag=Dead%20Reckoning%20Tavern" rel="tag">Dead Reckoning Tavern</a>, <a href="/humboldt/ArticleArchives?tag=The%20Local%20Cider%20Bar" rel="tag">The Local Cider Bar</a>, <a href="/humboldt/ArticleArchives?tag=Humboldt%20Brews" rel="tag">Humboldt Brews</a>, <a href="/humboldt/ArticleArchives?tag=The%20Siren%27s%20Song%20Tavern" rel="tag">The Siren's Song Tavern</a>, <a href="/humboldt/ArticleArchives?tag=Arts%20%26%20Drafts" rel="tag">Arts & Drafts</a>, <a href="/humboldt/ArticleArchives?tag=The%20Madrone%20Brick%20Fire%20Pizza%20and%20Taproom" rel="tag">The Madrone Brick Fire Pizza and Taproom</a></p>          
  </div> <!-- end StoryTags -->









  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="HomeLeftColumn ContentInsider CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="12757898" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/humboldt/Rss.xml?id=comments&amp;oid=12757898" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="12757898" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  
  



      </div>
      
      <!-- Zone I -->
      <div id="leftColumnBtmLeft">
        
      </div> 

      <!-- Zone J -->
      <div id="leftColumnBtmRight">
       
      </div> 
      
      <div class="clear"></div>
      <!-- End gridLeftColumn --></div> 
      
      
    <div id="gridRightSidebar">
      <!-- Zone E -->
        <div id="homeSidebarTop">
        

<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="HomeSidebar ContentInsider Wrapper">
  
    <div id="Abouttheauthor" class="HomeSidebar ContentInsider  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="https://www.humboldtinsider.com/humboldt/ArticleArchives?author=2190783">
      
        
        <img src="/imager/b/toc/2190783/9240/grant.jpg" border="0" width="75" height="75" alt="Grant Scott-Goforth" />
      
      </a>
      <a href="https://www.humboldtinsider.com/humboldt/ArticleArchives?author=2190783"><h4>Grant Scott-Goforth</h4></a> 

      
        
          <div class="email"><a href="mailto:grant@northcoastjournal.com">grant@northcoastjournal.com</a></div>
        
      
    
      
        <div class="facebook"><a href="https://www.facebook.com/northcoastjournal" target="_blank">facebook.com/northcoastjournal</a></div>
      

      
        <div class="twitter"><a href="http://www.twitter.com/GScottGoforth" target="_blank">@GScottGoforth</a></div>
      
    
      

      
        <div class="bio">
          <span class="label"><b>Bio:</b><br /></span>
          
            Grant Scott-Goforth was an assistant editor and staff writer for <i>The Journal</i> from 2013 to 2017.
                  
        </div>
      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="HomeSidebar ContentInsider Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="HomeSidebar ContentInsider ">
            <h3><span class="headingText">more from the author</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.humboldtinsider.com/humboldt/hamburger-heaven/Content?oid=11426269">Hamburger Heaven</a>
    </h4>
    
      <h5 class="subhead">
        At The Burger Joint
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Grant Scott-Goforth</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct  1, 2018</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.humboldtinsider.com/humboldt/yar-bar/Content?oid=10138332">Yar Bar</a>
    </h4>
    
      <h5 class="subhead">
        The Boathouse Bar &amp; Grill
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Grant Scott-Goforth</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 25, 2018</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.humboldtinsider.com/humboldt/drinks-on-the-waterfront/Content?oid=8870832">Drinks On The Waterfront</a>
    </h4>
    
      <h5 class="subhead">
        Eating and imbibing at Vista Del Mar
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Grant Scott-Goforth</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  1, 2018</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.humboldtinsider.com/humboldt/ArticleArchives?author=2190783" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  




  <div id="InsiderMediumRectangleTop" class="HomeSidebar ContentInsider ">
    <!-- /1046892/IN-MediumRectangle-Top -->
          <div id="div-gpt-ad-in_mediumrectangle_top" style="" data-content-type="ad" data-slot="/1046892/IN-MediumRectangle-Top" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-in_mediumrectangle_top');
                  });
              </script>
          </div>
  </div>






  <!-- Cached: 2019-02-03 11:00 -->

  

  

  

  

  

  









  

  

  

  

  

  <div id="InsiderFindIt" class="HomeSidebar ContentInsider ">
    <div class="headerBar">
      <h2 class="sectionHeader"><a href="https://www.humboldtinsider.com/humboldt/EventSearch">find it</a></h2>
    </div>

    <div class="tabs">
      <div class="tabBack tabLeft"><a href="#">Events</a></div><span class="separator"></span>
      <div class="tabBack tabCenter"><a href="#">Nightlife</a></div><span class="separator"></span>
      <div class="tabCurrent tabRight"><a href="#">Eat + Drink</a></div><span class="separator"></span>
      <div class="tabBack tabRight"><a href="#">Places</a></div>
      
    </div>
    <div class="clear"></div>

    

    <div class="eventSearchBody" style="display:none">
      <form name="eventSearchForm" method="get" action="https://www.humboldtinsider.com/humboldt/EventSearch">
        <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2019-02-03" selected="selected">Sunday, February  3</option>
          
        
          
          
            <option value="2019-02-04">Monday, February  4</option>
          
        
          
          
            <option value="2019-02-05">Tuesday, February  5</option>
          
        
          
          
            <option value="2019-02-06">Wednesday, February  6</option>
          
        
          
          
            <option value="2019-02-07">Thursday, February  7</option>
          
        
          
          
            <option value="2019-02-08">Friday, February  8</option>
          
        
          
          
            <option value="2019-02-09">Saturday, February  9</option>
          
        
          
          
            <option value="2019-02-10">Sunday, February 10</option>
          
        
          
          
            <option value="2019-02-11">Monday, February 11</option>
          
        
          
          
            <option value="2019-02-12">Tuesday, February 12</option>
          
        
          
          
            <option value="2019-02-13">Wednesday, February 13</option>
          
        
          
          
            <option value="2019-02-14">Thursday, February 14</option>
          
        
          
          
            <option value="2019-02-15">Friday, February 15</option>
          
        
          
          
            <option value="2019-02-16">Saturday, February 16</option>
          
        
          
          
            <option value="2019-02-17">Sunday, February 17</option>
          
        
          
          
            <option value="2019-02-18">Monday, February 18</option>
          
        
          
          
            <option value="2019-02-19">Tuesday, February 19</option>
          
        
          
          
            <option value="2019-02-20">Wednesday, February 20</option>
          
        
          
          
            <option value="2019-02-21">Thursday, February 21</option>
          
        
          
          
            <option value="2019-02-22">Friday, February 22</option>
          
        
          
          
            <option value="2019-02-23">Saturday, February 23</option>
          
        
          
          
            <option value="2019-02-24">Sunday, February 24</option>
          
        
          
          
            <option value="2019-02-25">Monday, February 25</option>
          
        
          
          
            <option value="2019-02-26">Tuesday, February 26</option>
          
        
          
          
            <option value="2019-02-27">Wednesday, February 27</option>
          
        
          
          
            <option value="2019-02-28">Thursday, February 28</option>
          
        
          
          
            <option value="2019-03-01">Friday, March  1</option>
          
        
          
          
            <option value="2019-03-02">Saturday, March  2</option>
          
        
          
          
            <option value="2019-03-03">Sunday, March  3</option>
          
        
          
          
            <option value="2019-03-04">Monday, March  4</option>
          
        
          
          
            <option value="2019-03-05">Tuesday, March  5</option>
          
        
      
    </select>

        <input type="hidden" name="eventSection">
        <select name="eventCategory">
          <option value="">-All Categories-</option>
          

            
            
              
            

            
              
            

            
              <option value="2165981" data-eventsection="true" >ARTS & CULTURE</option>
            

            <option value="2170228" >&nbsp;&nbsp;Art</option>

          

            
            
              
            

            
              
            

            

            <option value="2170229" >&nbsp;&nbsp;Books</option>

          

            
            
              
            

            
              
            

            

            <option value="2170230" >&nbsp;&nbsp;Comedy</option>

          

            
            
              
            

            
              
            

            

            <option value="2170231" >&nbsp;&nbsp;Dance</option>

          

            
            
              
            

            
              
            

            

            <option value="2170232" >&nbsp;&nbsp;Lecture</option>

          

            
            
              
            

            
              
            

            

            <option value="2170233" >&nbsp;&nbsp;Movies</option>

          

            
            
              
            

            
              
            

            

            <option value="2165982" >&nbsp;&nbsp;Music</option>

          

            
            
              
            

            
              
            

            

            <option value="2170235" >&nbsp;&nbsp;Spoken Word</option>

          

            
            
              
            

            
              
            

            

            <option value="2170236" >&nbsp;&nbsp;Theater</option>

          

            
            
              
            

            
              
            

            
              <option value="2170226" data-eventsection="true" >LIFESTYLE & COMMUNITY</option>
            

            <option value="2170237" >&nbsp;&nbsp;Elections</option>

          

            
            
              
            

            
              
            

            

            <option value="2170239" >&nbsp;&nbsp;Events</option>

          

            
            
              
            

            
              
            

            

            <option value="2170240" >&nbsp;&nbsp;For Kids</option>

          

            
            
              
            

            
              
            

            

            <option value="2170241" >&nbsp;&nbsp;Food</option>

          

            
            
              
            

            
              
            

            

            <option value="2170242" >&nbsp;&nbsp;Garden</option>

          

            
            
              
            

            
              
            

            

            <option value="2170243" >&nbsp;&nbsp;Holiday Events</option>

          

            
            
              
            

            
              
            

            

            <option value="2170244" >&nbsp;&nbsp;Meetings</option>

          

            
            
              
            

            
              
            

            

            <option value="2165983" >&nbsp;&nbsp;Outdoors</option>

          

            
            
              
            

            
              
            

            

            <option value="2170246" >&nbsp;&nbsp;Sports</option>

          

            
            
              
            

            
              
            

            

            <option value="2170238" >&nbsp;&nbsp;Etc</option>

          

            
            
              
            

            
              
            

            
              <option value="2896050" data-eventsection="true" >SUMMER OF FUN</option>
            

            <option value="2896051" >&nbsp;&nbsp;General & Multi Activities</option>

          

            
            
              
            

            
              
            

            

            <option value="2896052" >&nbsp;&nbsp;Visual & Performing Arts</option>

          

            
            
              
            

            
              
            

            

            <option value="2896054" >&nbsp;&nbsp;Nature & Science</option>

          

            
            
              
            

            
              
            

            

            <option value="2896055" >&nbsp;&nbsp;Sports, Athletics & Adventure</option>

          
        </select>

        <input type="hidden" name="neighborhoodGroup">
    <select name="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="2125096" data-neighborhoodgroup="true" >ARCATA</option>
          
          <option value="2125106" >&nbsp;&nbsp;Arcata</option>
        
          
            <option value="2191802" data-neighborhoodgroup="true" >MENDOCINO COUNTY</option>
          
          <option value="2191803" >&nbsp;&nbsp;Leggett</option>
        
          
          <option value="10590567" >&nbsp;&nbsp;Ukiah</option>
        
          
            <option value="2125096" data-neighborhoodgroup="true" >ARCATA</option>
          
          <option value="2125107" >&nbsp;&nbsp;Bayside</option>
        
          
          <option value="9998105" >&nbsp;&nbsp;Northtown</option>
        
          
          <option value="2125110" >&nbsp;&nbsp;HSU</option>
        
          
          <option value="9998107" >&nbsp;&nbsp;Arcata Plaza</option>
        
          
          <option value="2125111" >&nbsp;&nbsp;Sunny Brae</option>
        
          
          <option value="10084904" >&nbsp;&nbsp;Northtown</option>
        
          
            <option value="2125098" data-neighborhoodgroup="true" >EUREKA</option>
          
          <option value="2125113" >&nbsp;&nbsp;Eureka</option>
        
          
          <option value="2125114" >&nbsp;&nbsp;Freshwater</option>
        
          
          <option value="10084539" >&nbsp;&nbsp;Cutten</option>
        
          
          <option value="10084502" >&nbsp;&nbsp;Fields Landing</option>
        
          
          <option value="9919072" >&nbsp;&nbsp;Henderson Center</option>
        
          
          <option value="10084422" >&nbsp;&nbsp;King Salmon</option>
        
          
          <option value="10084571" >&nbsp;&nbsp;Myrtletown</option>
        
          
          <option value="9919071" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="10076851" >&nbsp;&nbsp;Woodley Island</option>
        
          
          <option value="2125116" >&nbsp;&nbsp;Manila</option>
        
          
          <option value="2125117" >&nbsp;&nbsp;Samoa</option>
        
          
            <option value="2125099" data-neighborhoodgroup="true" >EEL RIVER REGION</option>
          
          <option value="2125118" >&nbsp;&nbsp;Carlotta</option>
        
          
          <option value="2125119" >&nbsp;&nbsp;Ferndale</option>
        
          
          <option value="2125120" >&nbsp;&nbsp;Fortuna</option>
        
          
          <option value="2125128" >&nbsp;&nbsp;Fernbridge</option>
        
          
          <option value="2125132" >&nbsp;&nbsp;Loleta</option>
        
          
            <option value="2125100" data-neighborhoodgroup="true" >HUMBOLDT COUNTY</option>
          
          <option value="9919073" >&nbsp;&nbsp;Humboldt County</option>
        
          
          <option value="10084798" >&nbsp;&nbsp;Humboldt Bay</option>
        
          
          <option value="2125112" >&nbsp;&nbsp;Call For Details</option>
        
          
            <option value="2125102" data-neighborhoodgroup="true" >NORTHERN HUMBOLDT</option>
          
          <option value="2125108" >&nbsp;&nbsp;Blue Lake</option>
        
          
          <option value="2125109" >&nbsp;&nbsp;Fieldbrook</option>
        
          
          <option value="2125115" >&nbsp;&nbsp;Kneeland</option>
        
          
          <option value="2125121" >&nbsp;&nbsp;General</option>
        
          
          <option value="2125122" >&nbsp;&nbsp;McKinleyville</option>
        
          
          <option value="2125123" >&nbsp;&nbsp;Orick</option>
        
          
          <option value="2125124" >&nbsp;&nbsp;Klamath</option>
        
          
          <option value="2125125" >&nbsp;&nbsp;Trinidad</option>
        
          
          <option value="2125126" >&nbsp;&nbsp;Westhaven</option>
        
          
            <option value="2125103" data-neighborhoodgroup="true" >SOUTHERN HUMBOLDT</option>
          
          <option value="2125127" >&nbsp;&nbsp;Benbow</option>
        
          
          <option value="2125129" >&nbsp;&nbsp;Fort Bragg</option>
        
          
          <option value="2125130" >&nbsp;&nbsp;Garberville</option>
        
          
          <option value="2125131" >&nbsp;&nbsp;Laytonville</option>
        
          
          <option value="2125133" >&nbsp;&nbsp;Mattole River</option>
        
          
          <option value="2125134" >&nbsp;&nbsp;Meyers Flat</option>
        
          
          <option value="2125135" >&nbsp;&nbsp;Miranda</option>
        
          
          <option value="2125136" >&nbsp;&nbsp;Petrolia</option>
        
          
          <option value="2125137" >&nbsp;&nbsp;Phillipsville</option>
        
          
          <option value="2125138" >&nbsp;&nbsp;Piercy</option>
        
          
          <option value="2125139" >&nbsp;&nbsp;Redcrest</option>
        
          
          <option value="2125140" >&nbsp;&nbsp;Redway</option>
        
          
          <option value="2125141" >&nbsp;&nbsp;Rio Dell</option>
        
          
          <option value="2125142" >&nbsp;&nbsp;Scotia</option>
        
          
          <option value="2125143" >&nbsp;&nbsp;Shelter Cove</option>
        
          
          <option value="2125144" >&nbsp;&nbsp;Weott</option>
        
          
          <option value="9919166" >&nbsp;&nbsp;Avenue of the Giants</option>
        
          
          <option value="2125145" >&nbsp;&nbsp;Whitethorn</option>
        
          
            <option value="2125104" data-neighborhoodgroup="true" >TRINITY COUNTY</option>
          
          <option value="2125146" >&nbsp;&nbsp;Big Flat</option>
        
          
          <option value="2125147" >&nbsp;&nbsp;Happy Camp</option>
        
          
          <option value="2125148" >&nbsp;&nbsp;Hayfork</option>
        
          
          <option value="2125149" >&nbsp;&nbsp;Junction City</option>
        
          
          <option value="2125150" >&nbsp;&nbsp;Weaverville</option>
        
          
            <option value="2125105" data-neighborhoodgroup="true" >WILLOW CREEK/EAST</option>
          
          <option value="2125151" >&nbsp;&nbsp;Bridgeville</option>
        
          
          <option value="2125152" >&nbsp;&nbsp;Hawkins Bar</option>
        
          
          <option value="2125153" >&nbsp;&nbsp;Hoopa</option>
        
          
          <option value="2125154" >&nbsp;&nbsp;Orleans</option>
        
          
          <option value="2125155" >&nbsp;&nbsp;Ruth</option>
        
          
          <option value="2125156" >&nbsp;&nbsp;Willow Creek</option>
        
      
    </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>

    

    <div class="eventSearchBody" style="display:none">
      <form name="nightlifeEventSearchForm" method="get" action="https://www.humboldtinsider.com/humboldt/EventSearch">
        <input type="hidden" name="eventSection" value="2190696" />

        <select name="narrowByDate">
      <option value="">-All Dates-</option>
      
      
        
        
          
          
            <option value="2019-02-03" selected="selected">Sunday, February  3</option>
          
        
          
          
            <option value="2019-02-04">Monday, February  4</option>
          
        
          
          
            <option value="2019-02-05">Tuesday, February  5</option>
          
        
          
          
            <option value="2019-02-06">Wednesday, February  6</option>
          
        
          
          
            <option value="2019-02-07">Thursday, February  7</option>
          
        
          
          
            <option value="2019-02-08">Friday, February  8</option>
          
        
          
          
            <option value="2019-02-09">Saturday, February  9</option>
          
        
          
          
            <option value="2019-02-10">Sunday, February 10</option>
          
        
          
          
            <option value="2019-02-11">Monday, February 11</option>
          
        
          
          
            <option value="2019-02-12">Tuesday, February 12</option>
          
        
          
          
            <option value="2019-02-13">Wednesday, February 13</option>
          
        
          
          
            <option value="2019-02-14">Thursday, February 14</option>
          
        
          
          
            <option value="2019-02-15">Friday, February 15</option>
          
        
          
          
            <option value="2019-02-16">Saturday, February 16</option>
          
        
          
          
            <option value="2019-02-17">Sunday, February 17</option>
          
        
          
          
            <option value="2019-02-18">Monday, February 18</option>
          
        
          
          
            <option value="2019-02-19">Tuesday, February 19</option>
          
        
          
          
            <option value="2019-02-20">Wednesday, February 20</option>
          
        
          
          
            <option value="2019-02-21">Thursday, February 21</option>
          
        
          
          
            <option value="2019-02-22">Friday, February 22</option>
          
        
          
          
            <option value="2019-02-23">Saturday, February 23</option>
          
        
          
          
            <option value="2019-02-24">Sunday, February 24</option>
          
        
          
          
            <option value="2019-02-25">Monday, February 25</option>
          
        
          
          
            <option value="2019-02-26">Tuesday, February 26</option>
          
        
          
          
            <option value="2019-02-27">Wednesday, February 27</option>
          
        
          
          
            <option value="2019-02-28">Thursday, February 28</option>
          
        
          
          
            <option value="2019-03-01">Friday, March  1</option>
          
        
          
          
            <option value="2019-03-02">Saturday, March  2</option>
          
        
          
          
            <option value="2019-03-03">Sunday, March  3</option>
          
        
          
          
            <option value="2019-03-04">Monday, March  4</option>
          
        
          
          
            <option value="2019-03-05">Tuesday, March  5</option>
          
        
      
    </select>

        <input type="hidden" name="eventSection">
        <select name="eventCategory">
          <option value="2190696" data-eventsection="true">-All Nightlife Categories-</option>
          
            <option value="2190701" >Live Bands</option>
          
            <option value="2190700" >DJs</option>
          
            <option value="2191882" >Other</option>
          
            <option value="2190699" >Open Mic</option>
          
            <option value="2190698" >Karaoke</option>
          
        </select>

        <select name="location">
          <option value="">-All Venues-</option>
          
            <option value="2164144" >Arcata Playhouse</option>
          
            <option value="7853978" >Arts & Drafts</option>
          
            <option value="2178825" >Blondies Food And Drink</option>
          
            <option value="2164107" >Blue Lake Casino</option>
          
            <option value="2179367" >Brass Rail Bar & Grill</option>
          
            <option value="2184947" >Cecil’s New Orleans Bistro</option>
          
            <option value="2164269" >Central Station Sports Bar</option>
          
            <option value="2164177" >Clam Beach Tavern</option>
          
            <option value="2164191" >Fieldbrook Market & Eatery</option>
          
            <option value="2164197" >Firewater Lounge, Cher-Ae Heights Casino</option>
          
            <option value="2179029" >Gallagher’s Irish Pub</option>
          
            <option value="3929914" >The Griffin</option>
          
            <option value="2294828" >Humboldt Bay Provisions</option>
          
            <option value="4929713" >Humboldt Cider Company - Taproom</option>
          
            <option value="2178905" >The Jam</option>
          
            <option value="2164179" >The Logger Bar</option>
          
            <option value="2178917" >Mazzotti’s on the Plaza</option>
          
            <option value="9370925" >North Of Fourth</option>
          
            <option value="2549379" >Northtown Coffee</option>
          
            <option value="2710002" >NuGames Eureka</option>
          
            <option value="2164489" >Ocean Grove Cocktail Lounge</option>
          
            <option value="2179149" >Old Town Coffee & Chocolates</option>
          
            <option value="2164731" >Palm Lounge, Eureka Inn</option>
          
            <option value="2164123" >Pearl Lounge</option>
          
            <option value="7319116" >Phatsy Kline’s Parlor Lounge</option>
          
            <option value="2178955" >Redwood Curtain Brewery & Tasting Room</option>
          
            <option value="2164248" >Redwood Raks World Dance Studio</option>
          
            <option value="2164208" >The Shanty</option>
          
            <option value="2191382" >The Siren's Song Tavern</option>
          
            <option value="2164130" >Six Rivers Brewery, Tasting Room & Restaurant</option>
          
            <option value="2185293" >The SpeakEasy</option>
          
            <option value="3798203" >Stone Junction Bar</option>
          
            <option value="2432552" >Sushi Spot McKinleyville</option>
          
            <option value="2178816" >The Basement</option>
          
            <option value="2454089" >The Dance Scene</option>
          
            <option value="3955447" >The Miniplex</option>
          
            <option value="2179351" >Thirsty Bear Lounge, Bear River Casino Resort</option>
          
            <option value="2164842" >Tip Top Gentleman's Club</option>
          
            <option value="2179358" >Victorian Inn Restaurant</option>
          
            <option value="4218104" >Vista Del Mar</option>
          
            <option value="2178814" >Wave Lounge, Blue Lake Casino</option>
          
        </select>

        <input type="hidden" name="neighborhoodGroup">
    <select name="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="2125096" data-neighborhoodgroup="true" >ARCATA</option>
          
          <option value="2125106" >&nbsp;&nbsp;Arcata</option>
        
          
            <option value="2191802" data-neighborhoodgroup="true" >MENDOCINO COUNTY</option>
          
          <option value="2191803" >&nbsp;&nbsp;Leggett</option>
        
          
          <option value="10590567" >&nbsp;&nbsp;Ukiah</option>
        
          
            <option value="2125096" data-neighborhoodgroup="true" >ARCATA</option>
          
          <option value="2125107" >&nbsp;&nbsp;Bayside</option>
        
          
          <option value="9998105" >&nbsp;&nbsp;Northtown</option>
        
          
          <option value="2125110" >&nbsp;&nbsp;HSU</option>
        
          
          <option value="9998107" >&nbsp;&nbsp;Arcata Plaza</option>
        
          
          <option value="2125111" >&nbsp;&nbsp;Sunny Brae</option>
        
          
          <option value="10084904" >&nbsp;&nbsp;Northtown</option>
        
          
            <option value="2125098" data-neighborhoodgroup="true" >EUREKA</option>
          
          <option value="2125113" >&nbsp;&nbsp;Eureka</option>
        
          
          <option value="2125114" >&nbsp;&nbsp;Freshwater</option>
        
          
          <option value="10084539" >&nbsp;&nbsp;Cutten</option>
        
          
          <option value="10084502" >&nbsp;&nbsp;Fields Landing</option>
        
          
          <option value="9919072" >&nbsp;&nbsp;Henderson Center</option>
        
          
          <option value="10084422" >&nbsp;&nbsp;King Salmon</option>
        
          
          <option value="10084571" >&nbsp;&nbsp;Myrtletown</option>
        
          
          <option value="9919071" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="10076851" >&nbsp;&nbsp;Woodley Island</option>
        
          
          <option value="2125116" >&nbsp;&nbsp;Manila</option>
        
          
          <option value="2125117" >&nbsp;&nbsp;Samoa</option>
        
          
            <option value="2125099" data-neighborhoodgroup="true" >EEL RIVER REGION</option>
          
          <option value="2125118" >&nbsp;&nbsp;Carlotta</option>
        
          
          <option value="2125119" >&nbsp;&nbsp;Ferndale</option>
        
          
          <option value="2125120" >&nbsp;&nbsp;Fortuna</option>
        
          
          <option value="2125128" >&nbsp;&nbsp;Fernbridge</option>
        
          
          <option value="2125132" >&nbsp;&nbsp;Loleta</option>
        
          
            <option value="2125100" data-neighborhoodgroup="true" >HUMBOLDT COUNTY</option>
          
          <option value="9919073" >&nbsp;&nbsp;Humboldt County</option>
        
          
          <option value="10084798" >&nbsp;&nbsp;Humboldt Bay</option>
        
          
          <option value="2125112" >&nbsp;&nbsp;Call For Details</option>
        
          
            <option value="2125102" data-neighborhoodgroup="true" >NORTHERN HUMBOLDT</option>
          
          <option value="2125108" >&nbsp;&nbsp;Blue Lake</option>
        
          
          <option value="2125109" >&nbsp;&nbsp;Fieldbrook</option>
        
          
          <option value="2125115" >&nbsp;&nbsp;Kneeland</option>
        
          
          <option value="2125121" >&nbsp;&nbsp;General</option>
        
          
          <option value="2125122" >&nbsp;&nbsp;McKinleyville</option>
        
          
          <option value="2125123" >&nbsp;&nbsp;Orick</option>
        
          
          <option value="2125124" >&nbsp;&nbsp;Klamath</option>
        
          
          <option value="2125125" >&nbsp;&nbsp;Trinidad</option>
        
          
          <option value="2125126" >&nbsp;&nbsp;Westhaven</option>
        
          
            <option value="2125103" data-neighborhoodgroup="true" >SOUTHERN HUMBOLDT</option>
          
          <option value="2125127" >&nbsp;&nbsp;Benbow</option>
        
          
          <option value="2125129" >&nbsp;&nbsp;Fort Bragg</option>
        
          
          <option value="2125130" >&nbsp;&nbsp;Garberville</option>
        
          
          <option value="2125131" >&nbsp;&nbsp;Laytonville</option>
        
          
          <option value="2125133" >&nbsp;&nbsp;Mattole River</option>
        
          
          <option value="2125134" >&nbsp;&nbsp;Meyers Flat</option>
        
          
          <option value="2125135" >&nbsp;&nbsp;Miranda</option>
        
          
          <option value="2125136" >&nbsp;&nbsp;Petrolia</option>
        
          
          <option value="2125137" >&nbsp;&nbsp;Phillipsville</option>
        
          
          <option value="2125138" >&nbsp;&nbsp;Piercy</option>
        
          
          <option value="2125139" >&nbsp;&nbsp;Redcrest</option>
        
          
          <option value="2125140" >&nbsp;&nbsp;Redway</option>
        
          
          <option value="2125141" >&nbsp;&nbsp;Rio Dell</option>
        
          
          <option value="2125142" >&nbsp;&nbsp;Scotia</option>
        
          
          <option value="2125143" >&nbsp;&nbsp;Shelter Cove</option>
        
          
          <option value="2125144" >&nbsp;&nbsp;Weott</option>
        
          
          <option value="9919166" >&nbsp;&nbsp;Avenue of the Giants</option>
        
          
          <option value="2125145" >&nbsp;&nbsp;Whitethorn</option>
        
          
            <option value="2125104" data-neighborhoodgroup="true" >TRINITY COUNTY</option>
          
          <option value="2125146" >&nbsp;&nbsp;Big Flat</option>
        
          
          <option value="2125147" >&nbsp;&nbsp;Happy Camp</option>
        
          
          <option value="2125148" >&nbsp;&nbsp;Hayfork</option>
        
          
          <option value="2125149" >&nbsp;&nbsp;Junction City</option>
        
          
          <option value="2125150" >&nbsp;&nbsp;Weaverville</option>
        
          
            <option value="2125105" data-neighborhoodgroup="true" >WILLOW CREEK/EAST</option>
          
          <option value="2125151" >&nbsp;&nbsp;Bridgeville</option>
        
          
          <option value="2125152" >&nbsp;&nbsp;Hawkins Bar</option>
        
          
          <option value="2125153" >&nbsp;&nbsp;Hoopa</option>
        
          
          <option value="2125154" >&nbsp;&nbsp;Orleans</option>
        
          
          <option value="2125155" >&nbsp;&nbsp;Ruth</option>
        
          
          <option value="2125156" >&nbsp;&nbsp;Willow Creek</option>
        
      
    </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>


    


    

    <div class="eventSearchBody" >
      <form name="diningSearchForm" method="get" action="https://www.humboldtinsider.com/humboldt/LocationSearch?guide=2124367">
        <input type="hidden" name="locationSection" value="2125068">
        <select name="locationCategory">
          <option value="2125068" data-locationsection="true" >-All Restaurants Categories-</option>
          
            <option value="2125072" >Bar & Grill</option>
          
            <option value="2125073" >Barbecue</option>
          
            <option value="2125074" >Brew Pub</option>
          
            <option value="2125075" >Burgers</option>
          
            <option value="2125076" >Café</option>
          
            <option value="2125077" >Cambodian</option>
          
            <option value="2346137" >Caribbean</option>
          
            <option value="2125078" >Casual Dining</option>
          
            <option value="2125079" >Chinese</option>
          
            <option value="2125080" >Coffee & Bakery</option>
          
            <option value="2125081" >Deli</option>
          
            <option value="2125082" >Fine Dining</option>
          
            <option value="2164097" >General Restaurants</option>
          
            <option value="2125083" >Ice Cream & Yogurt</option>
          
            <option value="2125084" >Italian</option>
          
            <option value="2125085" >Japanese</option>
          
            <option value="2125086" >Mexican</option>
          
            <option value="2125087" >Pizza</option>
          
            <option value="2190872" >Producer</option>
          
            <option value="2125088" >Seafood</option>
          
            <option value="2125089" >Thai/Indian</option>
          
            <option value="2512577" >Vietnamese</option>
          
            <option value="2125090" >Wine Shop/Bar</option>
          
            <option value="2125091" >Wineries & Tasting Rooms</option>
          
        </select>

        <select name="diningFeature">
          <option value="">-All Features-</option>
          
            <option value="2178761" >Breakfast</option>
          
            <option value="2178763" >Dinner</option>
          
            <option value="2124205" >Local ingredients</option>
          
            <option value="2178762" >Lunch</option>
          
            <option value="2186221" >Menu Of Menus</option>
          
            <option value="2124204" >Vegetarian Friendly</option>
          
            <option value="2124206" >Wheelchair accessible</option>
          
        </select>

        <input type="hidden" name="neighborhoodGroup">
    <select name="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="2125096" data-neighborhoodgroup="true" >ARCATA</option>
          
          <option value="2125106" >&nbsp;&nbsp;Arcata</option>
        
          
            <option value="2191802" data-neighborhoodgroup="true" >MENDOCINO COUNTY</option>
          
          <option value="2191803" >&nbsp;&nbsp;Leggett</option>
        
          
          <option value="10590567" >&nbsp;&nbsp;Ukiah</option>
        
          
            <option value="2125096" data-neighborhoodgroup="true" >ARCATA</option>
          
          <option value="2125107" >&nbsp;&nbsp;Bayside</option>
        
          
          <option value="9998105" >&nbsp;&nbsp;Northtown</option>
        
          
          <option value="2125110" >&nbsp;&nbsp;HSU</option>
        
          
          <option value="9998107" >&nbsp;&nbsp;Arcata Plaza</option>
        
          
          <option value="2125111" >&nbsp;&nbsp;Sunny Brae</option>
        
          
          <option value="10084904" >&nbsp;&nbsp;Northtown</option>
        
          
            <option value="2125098" data-neighborhoodgroup="true" >EUREKA</option>
          
          <option value="2125113" >&nbsp;&nbsp;Eureka</option>
        
          
          <option value="2125114" >&nbsp;&nbsp;Freshwater</option>
        
          
          <option value="10084539" >&nbsp;&nbsp;Cutten</option>
        
          
          <option value="10084502" >&nbsp;&nbsp;Fields Landing</option>
        
          
          <option value="9919072" >&nbsp;&nbsp;Henderson Center</option>
        
          
          <option value="10084422" >&nbsp;&nbsp;King Salmon</option>
        
          
          <option value="10084571" >&nbsp;&nbsp;Myrtletown</option>
        
          
          <option value="9919071" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="10076851" >&nbsp;&nbsp;Woodley Island</option>
        
          
          <option value="2125116" >&nbsp;&nbsp;Manila</option>
        
          
          <option value="2125117" >&nbsp;&nbsp;Samoa</option>
        
          
            <option value="2125099" data-neighborhoodgroup="true" >EEL RIVER REGION</option>
          
          <option value="2125118" >&nbsp;&nbsp;Carlotta</option>
        
          
          <option value="2125119" >&nbsp;&nbsp;Ferndale</option>
        
          
          <option value="2125120" >&nbsp;&nbsp;Fortuna</option>
        
          
          <option value="2125128" >&nbsp;&nbsp;Fernbridge</option>
        
          
          <option value="2125132" >&nbsp;&nbsp;Loleta</option>
        
          
            <option value="2125100" data-neighborhoodgroup="true" >HUMBOLDT COUNTY</option>
          
          <option value="9919073" >&nbsp;&nbsp;Humboldt County</option>
        
          
          <option value="10084798" >&nbsp;&nbsp;Humboldt Bay</option>
        
          
          <option value="2125112" >&nbsp;&nbsp;Call For Details</option>
        
          
            <option value="2125102" data-neighborhoodgroup="true" >NORTHERN HUMBOLDT</option>
          
          <option value="2125108" >&nbsp;&nbsp;Blue Lake</option>
        
          
          <option value="2125109" >&nbsp;&nbsp;Fieldbrook</option>
        
          
          <option value="2125115" >&nbsp;&nbsp;Kneeland</option>
        
          
          <option value="2125121" >&nbsp;&nbsp;General</option>
        
          
          <option value="2125122" >&nbsp;&nbsp;McKinleyville</option>
        
          
          <option value="2125123" >&nbsp;&nbsp;Orick</option>
        
          
          <option value="2125124" >&nbsp;&nbsp;Klamath</option>
        
          
          <option value="2125125" >&nbsp;&nbsp;Trinidad</option>
        
          
          <option value="2125126" >&nbsp;&nbsp;Westhaven</option>
        
          
            <option value="2125103" data-neighborhoodgroup="true" >SOUTHERN HUMBOLDT</option>
          
          <option value="2125127" >&nbsp;&nbsp;Benbow</option>
        
          
          <option value="2125129" >&nbsp;&nbsp;Fort Bragg</option>
        
          
          <option value="2125130" >&nbsp;&nbsp;Garberville</option>
        
          
          <option value="2125131" >&nbsp;&nbsp;Laytonville</option>
        
          
          <option value="2125133" >&nbsp;&nbsp;Mattole River</option>
        
          
          <option value="2125134" >&nbsp;&nbsp;Meyers Flat</option>
        
          
          <option value="2125135" >&nbsp;&nbsp;Miranda</option>
        
          
          <option value="2125136" >&nbsp;&nbsp;Petrolia</option>
        
          
          <option value="2125137" >&nbsp;&nbsp;Phillipsville</option>
        
          
          <option value="2125138" >&nbsp;&nbsp;Piercy</option>
        
          
          <option value="2125139" >&nbsp;&nbsp;Redcrest</option>
        
          
          <option value="2125140" >&nbsp;&nbsp;Redway</option>
        
          
          <option value="2125141" >&nbsp;&nbsp;Rio Dell</option>
        
          
          <option value="2125142" >&nbsp;&nbsp;Scotia</option>
        
          
          <option value="2125143" >&nbsp;&nbsp;Shelter Cove</option>
        
          
          <option value="2125144" >&nbsp;&nbsp;Weott</option>
        
          
          <option value="9919166" >&nbsp;&nbsp;Avenue of the Giants</option>
        
          
          <option value="2125145" >&nbsp;&nbsp;Whitethorn</option>
        
          
            <option value="2125104" data-neighborhoodgroup="true" >TRINITY COUNTY</option>
          
          <option value="2125146" >&nbsp;&nbsp;Big Flat</option>
        
          
          <option value="2125147" >&nbsp;&nbsp;Happy Camp</option>
        
          
          <option value="2125148" >&nbsp;&nbsp;Hayfork</option>
        
          
          <option value="2125149" >&nbsp;&nbsp;Junction City</option>
        
          
          <option value="2125150" >&nbsp;&nbsp;Weaverville</option>
        
          
            <option value="2125105" data-neighborhoodgroup="true" >WILLOW CREEK/EAST</option>
          
          <option value="2125151" >&nbsp;&nbsp;Bridgeville</option>
        
          
          <option value="2125152" >&nbsp;&nbsp;Hawkins Bar</option>
        
          
          <option value="2125153" >&nbsp;&nbsp;Hoopa</option>
        
          
          <option value="2125154" >&nbsp;&nbsp;Orleans</option>
        
          
          <option value="2125155" >&nbsp;&nbsp;Ruth</option>
        
          
          <option value="2125156" >&nbsp;&nbsp;Willow Creek</option>
        
      
    </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>

    

    <div class="eventSearchBody" style="display:none">
      <form name="locationSearchForm" method="get" action="https://www.humboldtinsider.com/humboldt/LocationSearch">
        <input type="hidden" name="locationSection">
        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            
              <option value="2125069" data-locationsection="true" >CULTURE & ENTERTAINMENT</option>
            
            <option value="2166261" >&nbsp;&nbsp;Bars & Nightclubs</option>
          
            
            <option value="2166269" >&nbsp;&nbsp;Casino</option>
          
            
            <option value="2125186" >&nbsp;&nbsp;Comedy Club</option>
          
            
            <option value="2125179" >&nbsp;&nbsp;Galleries & Exhibit Space</option>
          
            
            <option value="2125172" >&nbsp;&nbsp;Live Music Venues</option>
          
            
            <option value="2125180" >&nbsp;&nbsp;Movie Theaters</option>
          
            
            <option value="2166267" >&nbsp;&nbsp;Museums</option>
          
            
            <option value="2125178" >&nbsp;&nbsp;Performance Spaces</option>
          
            
            <option value="2125181" >&nbsp;&nbsp;Sports Venues</option>
          
            
            <option value="2125175" >&nbsp;&nbsp;Theater</option>
          
            
              <option value="2125070" data-locationsection="true" >COMMUNITY & PUBLIC PLACES</option>
            
            <option value="2125185" >&nbsp;&nbsp;Civic Centers</option>
          
            
            <option value="2166263" >&nbsp;&nbsp;Education & Learning</option>
          
            
            <option value="2166262" >&nbsp;&nbsp;Faith & Worship</option>
          
            
            <option value="2125177" >&nbsp;&nbsp;Family Venues</option>
          
            
            <option value="2125173" >&nbsp;&nbsp;General Community Venues</option>
          
            
            <option value="2166271" >&nbsp;&nbsp;Golf & Country Clubs</option>
          
            
            <option value="2166265" >&nbsp;&nbsp;Library</option>
          
            
            <option value="2125176" >&nbsp;&nbsp;Meeting & Lecture Space</option>
          
            
            <option value="2125174" >&nbsp;&nbsp;Outdoors</option>
          
            
            <option value="10084800" >&nbsp;&nbsp;Parks</option>
          
            
              <option value="2125071" data-locationsection="true" >SHOPS & SERVICES</option>
            
            <option value="2865974" >&nbsp;&nbsp;Antiques, Vintiques and Thrift</option>
          
            
            <option value="2125184" >&nbsp;&nbsp;Bookstores</option>
          
            
            <option value="10590780" >&nbsp;&nbsp;Clothing</option>
          
            
            <option value="2166266" >&nbsp;&nbsp;Financial Planning</option>
          
            
            <option value="2125183" >&nbsp;&nbsp;Fitness & Wellness</option>
          
            
            <option value="2166268" >&nbsp;&nbsp;General Shops & Services</option>
          
            
            <option value="10591020" >&nbsp;&nbsp;Gift Shop</option>
          
            
            <option value="11815218" >&nbsp;&nbsp;Grocery Store</option>
          
            
            <option value="11815219" >&nbsp;&nbsp;Grocery Store, Asian</option>
          
            
            <option value="2166264" >&nbsp;&nbsp;Healthcare</option>
          
            
            <option value="2125182" >&nbsp;&nbsp;Home & Garden</option>
          
            
            <option value="2166270" >&nbsp;&nbsp;Lodges, Inns & Accommodations</option>
          
            
            <option value="10084857" >&nbsp;&nbsp;Sporting & Outdoor Gear</option>
          
            
              <option value="2181540" data-locationsection="true" >WEDDING GUIDE</option>
            
            <option value="2181541" >&nbsp;&nbsp;Alterations & Cleaners</option>
          
            
            <option value="2181542" >&nbsp;&nbsp;Bakeries</option>
          
            
            <option value="2181543" >&nbsp;&nbsp;Catering</option>
          
            
            <option value="2181544" >&nbsp;&nbsp;Consultants</option>
          
            
            <option value="2181545" >&nbsp;&nbsp;DJs</option>
          
            
            <option value="2181546" >&nbsp;&nbsp;Florists</option>
          
            
            <option value="2181547" >&nbsp;&nbsp;Formal Wear</option>
          
            
            <option value="2181548" >&nbsp;&nbsp;Gifts & Registry</option>
          
            
            <option value="2181549" >&nbsp;&nbsp;Gowns & Accessories</option>
          
            
            <option value="2181550" >&nbsp;&nbsp;Invitations</option>
          
            
            <option value="2181551" >&nbsp;&nbsp;Jewelry</option>
          
            
            <option value="2181552" >&nbsp;&nbsp;Limos & Transportation</option>
          
            
            <option value="2181553" >&nbsp;&nbsp;Lingerie</option>
          
            
            <option value="2181554" >&nbsp;&nbsp;Lodging & B&Bs</option>
          
            
            <option value="2181555" >&nbsp;&nbsp;Miscellaneous & Parties</option>
          
            
            <option value="2181556" >&nbsp;&nbsp;Music & Entertainment</option>
          
            
            <option value="2181557" >&nbsp;&nbsp;Officiants</option>
          
            
            <option value="2181558" >&nbsp;&nbsp;Photography</option>
          
            
            <option value="2181559" >&nbsp;&nbsp;Rentals & Decorations</option>
          
            
            <option value="2181560" >&nbsp;&nbsp;Salons & Spas</option>
          
            
            <option value="2181561" >&nbsp;&nbsp;Travel Agencies</option>
          
            
            <option value="2181562" >&nbsp;&nbsp;Venues</option>
          
            
            <option value="2181563" >&nbsp;&nbsp;Videos</option>
          
            
            <option value="2181564" >&nbsp;&nbsp;Wineries & Breweries</option>
          
        </select>

        <input type="hidden" name="neighborhoodGroup">
    <select name="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="2125096" data-neighborhoodgroup="true" >ARCATA</option>
          
          <option value="2125106" >&nbsp;&nbsp;Arcata</option>
        
          
            <option value="2191802" data-neighborhoodgroup="true" >MENDOCINO COUNTY</option>
          
          <option value="2191803" >&nbsp;&nbsp;Leggett</option>
        
          
          <option value="10590567" >&nbsp;&nbsp;Ukiah</option>
        
          
            <option value="2125096" data-neighborhoodgroup="true" >ARCATA</option>
          
          <option value="2125107" >&nbsp;&nbsp;Bayside</option>
        
          
          <option value="9998105" >&nbsp;&nbsp;Northtown</option>
        
          
          <option value="2125110" >&nbsp;&nbsp;HSU</option>
        
          
          <option value="9998107" >&nbsp;&nbsp;Arcata Plaza</option>
        
          
          <option value="2125111" >&nbsp;&nbsp;Sunny Brae</option>
        
          
          <option value="10084904" >&nbsp;&nbsp;Northtown</option>
        
          
            <option value="2125098" data-neighborhoodgroup="true" >EUREKA</option>
          
          <option value="2125113" >&nbsp;&nbsp;Eureka</option>
        
          
          <option value="2125114" >&nbsp;&nbsp;Freshwater</option>
        
          
          <option value="10084539" >&nbsp;&nbsp;Cutten</option>
        
          
          <option value="10084502" >&nbsp;&nbsp;Fields Landing</option>
        
          
          <option value="9919072" >&nbsp;&nbsp;Henderson Center</option>
        
          
          <option value="10084422" >&nbsp;&nbsp;King Salmon</option>
        
          
          <option value="10084571" >&nbsp;&nbsp;Myrtletown</option>
        
          
          <option value="9919071" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="10076851" >&nbsp;&nbsp;Woodley Island</option>
        
          
          <option value="2125116" >&nbsp;&nbsp;Manila</option>
        
          
          <option value="2125117" >&nbsp;&nbsp;Samoa</option>
        
          
            <option value="2125099" data-neighborhoodgroup="true" >EEL RIVER REGION</option>
          
          <option value="2125118" >&nbsp;&nbsp;Carlotta</option>
        
          
          <option value="2125119" >&nbsp;&nbsp;Ferndale</option>
        
          
          <option value="2125120" >&nbsp;&nbsp;Fortuna</option>
        
          
          <option value="2125128" >&nbsp;&nbsp;Fernbridge</option>
        
          
          <option value="2125132" >&nbsp;&nbsp;Loleta</option>
        
          
            <option value="2125100" data-neighborhoodgroup="true" >HUMBOLDT COUNTY</option>
          
          <option value="9919073" >&nbsp;&nbsp;Humboldt County</option>
        
          
          <option value="10084798" >&nbsp;&nbsp;Humboldt Bay</option>
        
          
          <option value="2125112" >&nbsp;&nbsp;Call For Details</option>
        
          
            <option value="2125102" data-neighborhoodgroup="true" >NORTHERN HUMBOLDT</option>
          
          <option value="2125108" >&nbsp;&nbsp;Blue Lake</option>
        
          
          <option value="2125109" >&nbsp;&nbsp;Fieldbrook</option>
        
          
          <option value="2125115" >&nbsp;&nbsp;Kneeland</option>
        
          
          <option value="2125121" >&nbsp;&nbsp;General</option>
        
          
          <option value="2125122" >&nbsp;&nbsp;McKinleyville</option>
        
          
          <option value="2125123" >&nbsp;&nbsp;Orick</option>
        
          
          <option value="2125124" >&nbsp;&nbsp;Klamath</option>
        
          
          <option value="2125125" >&nbsp;&nbsp;Trinidad</option>
        
          
          <option value="2125126" >&nbsp;&nbsp;Westhaven</option>
        
          
            <option value="2125103" data-neighborhoodgroup="true" >SOUTHERN HUMBOLDT</option>
          
          <option value="2125127" >&nbsp;&nbsp;Benbow</option>
        
          
          <option value="2125129" >&nbsp;&nbsp;Fort Bragg</option>
        
          
          <option value="2125130" >&nbsp;&nbsp;Garberville</option>
        
          
          <option value="2125131" >&nbsp;&nbsp;Laytonville</option>
        
          
          <option value="2125133" >&nbsp;&nbsp;Mattole River</option>
        
          
          <option value="2125134" >&nbsp;&nbsp;Meyers Flat</option>
        
          
          <option value="2125135" >&nbsp;&nbsp;Miranda</option>
        
          
          <option value="2125136" >&nbsp;&nbsp;Petrolia</option>
        
          
          <option value="2125137" >&nbsp;&nbsp;Phillipsville</option>
        
          
          <option value="2125138" >&nbsp;&nbsp;Piercy</option>
        
          
          <option value="2125139" >&nbsp;&nbsp;Redcrest</option>
        
          
          <option value="2125140" >&nbsp;&nbsp;Redway</option>
        
          
          <option value="2125141" >&nbsp;&nbsp;Rio Dell</option>
        
          
          <option value="2125142" >&nbsp;&nbsp;Scotia</option>
        
          
          <option value="2125143" >&nbsp;&nbsp;Shelter Cove</option>
        
          
          <option value="2125144" >&nbsp;&nbsp;Weott</option>
        
          
          <option value="9919166" >&nbsp;&nbsp;Avenue of the Giants</option>
        
          
          <option value="2125145" >&nbsp;&nbsp;Whitethorn</option>
        
          
            <option value="2125104" data-neighborhoodgroup="true" >TRINITY COUNTY</option>
          
          <option value="2125146" >&nbsp;&nbsp;Big Flat</option>
        
          
          <option value="2125147" >&nbsp;&nbsp;Happy Camp</option>
        
          
          <option value="2125148" >&nbsp;&nbsp;Hayfork</option>
        
          
          <option value="2125149" >&nbsp;&nbsp;Junction City</option>
        
          
          <option value="2125150" >&nbsp;&nbsp;Weaverville</option>
        
          
            <option value="2125105" data-neighborhoodgroup="true" >WILLOW CREEK/EAST</option>
          
          <option value="2125151" >&nbsp;&nbsp;Bridgeville</option>
        
          
          <option value="2125152" >&nbsp;&nbsp;Hawkins Bar</option>
        
          
          <option value="2125153" >&nbsp;&nbsp;Hoopa</option>
        
          
          <option value="2125154" >&nbsp;&nbsp;Orleans</option>
        
          
          <option value="2125155" >&nbsp;&nbsp;Ruth</option>
        
          
          <option value="2125156" >&nbsp;&nbsp;Willow Creek</option>
        
      
    </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>
    <div class="more">
      <a href="https://posting.humboldtinsider.com/humboldt/Events/AddEvent">Submit Event Listing</a>
    </div>
  </div>


  

  

  <script>
  jQuery(function(){

    dnSetupTabGroup(
        document.querySelectorAll("#InsiderFindIt div.tabs>div"),
        document.querySelectorAll("#InsiderFindIt div.eventSearchBody"),
        "tabCurrent", "tabBack", 2
    );

    // Remove default tab behavior.
    jQuery("#InsiderFindIt div.tabs>div a").click(function (e) {
      e.preventDefault()
    })

  })
  </script>

  

  <script>
  jQuery('form[name=eventSearchForm],'
        +'form[name=nightlifeEventSearchForm],'
        +'form[name=diningSearchForm],'
        +'form[name=locationSearchForm]').submit(function(e){
    var neighborhoodVal = jQuery(e.target).find('[name=neighborhood]').val()
    var isNeighborhoodGroup = jQuery(e.target).find('option[value='+neighborhoodVal+']').attr('data-neighborhoodgroup')
    if(isNeighborhoodGroup){
      jQuery(e.target).find('[name=neighborhoodGroup]').val(neighborhoodVal)
      jQuery(e.target).find('[name=neighborhood]').prop('value','')
    }
  })
  jQuery('form[name=diningSearchForm],'
        +'form[name=locationSearchForm]').submit(function(e){
    var locationCategoryVal = jQuery(e.target).find('[name=locationCategory]').val()
    var isLocationSection = jQuery(e.target).find('option[value='+locationCategoryVal+']').attr('data-locationsection')
    if(isLocationSection){
      jQuery(e.target).find('[name=locationSection]').val(locationCategoryVal)
      jQuery(e.target).find('[name=locationCategory]').prop('value','')
    }
  })
  jQuery('form[name=eventSearchForm],'
        +'form[name=nightlifeEventSearchForm]').submit(function(e){
    var eventCategoryVal = jQuery(e.target).find('[name=eventCategory]').val()
    var isEventSection = jQuery(e.target).find('option[value='+eventCategoryVal+']').attr('data-eventsection')
    if(isEventSection){
      jQuery(e.target).find('[name=eventSection]').val(eventCategoryVal)
      jQuery(e.target).find('[name=eventCategory]').prop('value','')
    }
  })
  </script>


  <!-- End InsiderFindIt -->
















<div id="InsiderEventPicks" class="HomeSidebar ContentInsider ">

  <div class="headerBar">
    <h2><a href="https://www.humboldtinsider.com/humboldt/EventSearch?feature=Staff%20Pick">Event Staff Picks</a></h2>
  </div>

   
      
      
          
            <div class="storyItem">
    

    

    
      <a href="https://www.humboldtinsider.com/humboldt/pancake-breakfast/Event?oid=12851812">
        <img src="https://media2.fdncms.com/northcoast/imager/u/sidecar/12851811/pancakes.jpg"
             alt="Pancake Breakfast"
             title="Pancake Breakfast"
             width="300"
             height="200"
             srcset="https://media2.fdncms.com/northcoast/imager/u/sidecar2x/12851811/pancakes.jpg 1.5x" />
      </a>
     
    <h4 class="headline"><a href="https://www.humboldtinsider.com/humboldt/pancake-breakfast/Event?oid=12851812">Pancake Breakfast</a>  
      <span class="smaller">@ Freshwater Community Guild</span>
    </h4>
    <h5 class="subhead">Sun., Feb. 3, 8-11 a.m.</h5>
  </div>
          
      
  
 
    

    <div class="calendarDays">
      <a class="calCurrent" href="https://www.humboldtinsider.com/humboldt/EventSearch?feature=Staff%20Pick&amp;narrowByDate=today">Today</a>
      
        <span>|</span><a class="calDay" href="https://www.humboldtinsider.com/humboldt/EventSearch?feature=Staff%20Pick&amp;narrowByDate=2019-02-04">Wed</a>
      
        <span>|</span><a class="calDay" href="https://www.humboldtinsider.com/humboldt/EventSearch?feature=Staff%20Pick&amp;narrowByDate=2019-02-05">Thu</a>
      
        <span>|</span><a class="calDay" href="https://www.humboldtinsider.com/humboldt/EventSearch?feature=Staff%20Pick&amp;narrowByDate=2019-02-06">Fri</a>
      
        <span>|</span><a class="calDay" href="https://www.humboldtinsider.com/humboldt/EventSearch?feature=Staff%20Pick&amp;narrowByDate=2019-02-07">Sat</a>
      
        <span>|</span><a class="calDay" href="https://www.humboldtinsider.com/humboldt/EventSearch?feature=Staff%20Pick&amp;narrowByDate=2019-02-08">Sun</a>
      
        <span>|</span><a class="calDay last" href="https://www.humboldtinsider.com/humboldt/EventSearch?feature=Staff%20Pick&amp;narrowByDate=2019-02-09">Mon</a>
      
    </div>

</div>
<!-- End #InsiderEventPicks -->

        </div>
        
        <!-- Zone F -->
        <div id="homeSidebarLeft">
          
        </div>
        <!-- Zone G -->
        <div id="homeSidebarRight">
          
        </div>
        <div class="clear"></div>
        <!-- Zone H -->
      <div id="homeSidebarBtm">
        
      </div>  
    </div>
    <div class="clear"></div>
    </div><!-- end gridMain -->
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentInsider ">
      <ul>
  
  
  <li class="">
    <a href="https://www.humboldtinsider.com/humboldt/InsiderAbout/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.humboldtinsider.com/humboldt/InsiderContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.humboldtinsider.com/humboldt/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.humboldtinsider.com/humboldt/InsiderAdvertise/Page" target="_self">
      
        Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.humboldtinsider.com/humboldt/InsiderSubscriptions/Page" target="_self">
      
        Subscriptions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.humboldtinsider.com/humboldt/InsiderSubmissions/Page" target="_self">
      
        Submissions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.humboldtinsider.com/humboldt/InsiderPrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2019
   Humboldt Insider 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>


  
    <!-- 
     ======================================
     HUMOBLDT INSIDER  STATS TRACKING CODE 
     ======================================
    -->
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-129784460-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-129784460-1');
    </script>


      

<!-- END STATS TRACKING CODES -->

    </div><!-- end gridFooter -->
  
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
  <!-- #humboldtinsider no component output for humboldtinsider -->


  <div id="InsiderLeaderboardBottom" class="Closer ContentInsider ">
    <!-- /1046892/IN-Leaderboard-Bottom -->
      <div id="div-gpt-ad-in_leaderboard_bottom" style="display: none;" data-content-type="ad" data-slot="/1046892/IN-Leaderboard-Bottom" data-output="asynchronous" data-width="728" data-height="90">

      </div>
    

    

    <script>
    (function(){

      var breakPoint = 760
      var displayUnderBreakpoint = false;
      var lastDisplayStatus = false

      var updateInterval = 100
      var resizeUpdating = false

      var InsiderLeaderboardBottomAdDisplayed = false

      function displayAd(){
        if(!InsiderLeaderboardBottomAdDisplayed){
          googletag.cmd.push(function() {
            console.log("googletag.display fired")
            googletag.display('div-gpt-ad-in_leaderboard_bottom')
          })
        }
        jQuery('#InsiderLeaderboardBottom').show()
        lastDisplayStatus = true
        InsiderLeaderboardBottomAdDisplayed = true
      }

      function hideAd(){
        lastDisplayStatus = false
        jQuery('#InsiderLeaderboardBottom').hide()
      }

      function displayAdByScreenSize(){
        if(displayUnderBreakpoint){
          if(window.innerWidth < breakPoint){
            if(lastDisplayStatus == false){
              console.log("show displayUnderBreakPoint")
              displayAd()
            }
          }else if(window.innerWidth >= breakPoint){
            console.log("hide displayUnderBreakpoint")
            hideAd()
          }
        } else {
          if(window.innerWidth >= breakPoint){
            if(lastDisplayStatus == false){
              console.log("show !displayUnderBreakPoint")
              displayAd()
            }
          }else if(window.innerWidth < breakPoint){
            console.log("hide !displayUnderBreakpoint")
            hideAd()
          }
        }
      }

      function updateDisplayAdByScreenSize() {
        if(!resizeUpdating){
          setTimeout(function(){

            displayAdByScreenSize()
            resizeUpdating = false

          },updateInterval)
        }
        resizeUpdating = true
      }

      displayAdByScreenSize = displayAdByScreenSize.bind(this)
      updateDisplayAdByScreenSize = updateDisplayAdByScreenSize.bind(this)

      displayAdByScreenSize()
      window.addEventListener('resize', updateDisplayAdByScreenSize)

    })();
    </script>
  </div>



  <div id="InsiderLeaderboardFixed320x50" class="Closer ContentInsider ">
    <!-- /1046892/IN-MobileLeaderboard-Fixed -->
      <div id="div-gpt-ad-in_mobileleaderboard_fixed" style="display: none;" data-content-type="ad" data-slot="/1046892/IN-MobileLeaderboard-Fixed" data-output="asynchronous" data-width="320" data-height="50">

      </div>
    

    

    <script>
    (function(){

      var breakPoint = 760
      var displayUnderBreakpoint = true;
      var lastDisplayStatus = false

      var updateInterval = 100
      var resizeUpdating = false

      var InsiderLeaderboardFixed320x50AdDisplayed = false

      function displayAd(){
        if(!InsiderLeaderboardFixed320x50AdDisplayed){
          googletag.cmd.push(function() {
            console.log("googletag.display fired")
            googletag.display('div-gpt-ad-in_mobileleaderboard_fixed')
          })
        }
        jQuery('#InsiderLeaderboardFixed320x50').show()
        lastDisplayStatus = true
        InsiderLeaderboardFixed320x50AdDisplayed = true
      }

      function hideAd(){
        lastDisplayStatus = false
        jQuery('#InsiderLeaderboardFixed320x50').hide()
      }

      function displayAdByScreenSize(){
        if(displayUnderBreakpoint){
          if(window.innerWidth < breakPoint){
            if(lastDisplayStatus == false){
              console.log("show displayUnderBreakPoint")
              displayAd()
            }
          }else if(window.innerWidth >= breakPoint){
            console.log("hide displayUnderBreakpoint")
            hideAd()
          }
        } else {
          if(window.innerWidth >= breakPoint){
            if(lastDisplayStatus == false){
              console.log("show !displayUnderBreakPoint")
              displayAd()
            }
          }else if(window.innerWidth < breakPoint){
            console.log("hide !displayUnderBreakpoint")
            hideAd()
          }
        }
      }

      function updateDisplayAdByScreenSize() {
        if(!resizeUpdating){
          setTimeout(function(){

            displayAdByScreenSize()
            resizeUpdating = false

          },updateInterval)
        }
        resizeUpdating = true
      }

      displayAdByScreenSize = displayAdByScreenSize.bind(this)
      updateDisplayAdByScreenSize = updateDisplayAdByScreenSize.bind(this)

      displayAdByScreenSize()
      window.addEventListener('resize', updateDisplayAdByScreenSize)

    })();
    </script>
  </div>


</div><!-- end gridCloser -->
    </body>
</html>
  


